2 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 1+ items on Envato Market
solwow
says

Hi! I bought the MediaReel Theme, i uploaded it with FileZilla, and when i go to my WP Themes and want to have a preview or activate it, appears the message “Cheatin’ uh?”.

I tried almost everything, but nothing seems to work! I really need help! Thanks!

178 posts Challenge accepted.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Had an item featured on Envato Market
  • Has been part of the Envato Community for over 6 years
+4 more
evalanee
says

Hey,

in case you are using the SMOF theme panel, here is the solution: https://github.com/sy4mil/Options-Framework/issues/95

Cheers

2 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 1+ items on Envato Market
solwow
says

Hi Blooming! Thanks for your answer but unfortunatelly it doesn´t work… I´m desperate… don´t know what else to do!

606 posts Themes and Graphics
  • Has been part of the Envato Community for over 5 years
  • Has referred 50+ members
  • Has sold $250,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+8 more
Bebel
says

Contact the author, its the only way to get it fixed, as we do not know the code :)

Cheers
Bebel

485 posts Code Is Poetry
  • Had an item that was trending
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Has been part of the Envato Community for over 6 years
+8 more
gljivec
says

Hi,

This is probably a Wordpress 3.4 error since some of our Themes got the error on the upload form after updating to 3.4 version. We had to update one of the files to repair it, but since each Theme is different you should contact the author about it.

Best regards

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
socomanxiety
says

Hello. I am trying to install the Karma theme that I purchased and after I install it and then try to activate it.. it displays the ‘Cheatin’ uh?’ page. I have tried everything that I could think of including updating everything, disabling everything in the WordPress account and even deleted and re-installed WordPress. I am at a loss.. and could really use some help on this.

6728 posts
  • Provided great contribution to our forums
  • Member of the Envato Team
  • Has been part of the Envato Community for over 5 years
  • Located in Canada
+14 more
KingDog
Envato team
says

Hi! This is a general ThemeForest forum. For product-specific support, please contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page. Thanks! :)

4457 posts ThemeForest Reviewer
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Member of the Envato Team
+12 more
Ivor
Envato team
says

I just tested both themes and everything seems ok. Try this:

Have you tried:

- deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

- switching to the Twenty Eleven theme to rule out any theme-specific problems.

- resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

- re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

Also consider giving this a good read too.

http://wordpress.org/support/topic/troubleshooting-wordpress-34-master-list?replies=4

Source: http://wordpress.org/support/topic/cheatin-uh

1 post
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Located in Greece
gpspanos
says
691 posts Fuel Your Web
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Had an item featured on Envato Market
  • Has been part of the Envato Community for over 8 years
+4 more
Pirenko
says

As far as I know this happens when you try to upload some media without having any instance related to it. This usually happens when you are trying to upload something on the theme options area. If this is the case the theme code must be changed so that the media links to something.
Changing Wordpress core files is never good!

by
by
by
by
by
by