131 posts
  • Microlancer Beta Tester
  • Exclusive Author
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Canada
  • Sold between 50 000 and 100 000 dollars
jdsans says

Hi,

Recently i have came across this mind boggling bug, which i haven’t found any work around from Google search. I thought you guys might have fixed this bug somehow

The bug is appearing when i try uploading any image through a custom meta button (added in custom portfolio post type editor section). It only happens at that particular place only, not anywhere else.

Here’s the code http://pastebin.com/7GkTyh8v

Please if anybody can help

131 posts
  • Microlancer Beta Tester
  • Exclusive Author
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Canada
  • Sold between 50 000 and 100 000 dollars
jdsans says

Anybody?????

3058 posts
  • Community Superstar
  • Has been a member for 6-7 years
  • Won a Competition
  • Sold between 50 000 and 100 000 dollars
  • Bought between 10 and 49 items
  • Referred between 50 and 99 users
  • Exclusive Author
+1 more
wickedpixel says

I think there was an update for the thing that gave that message; a plugin or something. I don’t even know what it is.. but I saw on the forums passing by. :)

131 posts
  • Microlancer Beta Tester
  • Exclusive Author
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Canada
  • Sold between 50 000 and 100 000 dollars
jdsans says

Yeah i saw that too but can’t find through search option

403 posts
  • Microlancer Beta Tester
  • Interviewed on the Envato Notes blog
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 1 000 and 5 000 dollars
RelStudios says

Yeah i saw that too but can’t find through search option

Here’s the thread http://themeforest.net/forums/thread/cheatin-uh-error-in-wp-i-need-help/67556?page=1#594780

131 posts
  • Microlancer Beta Tester
  • Exclusive Author
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Canada
  • Sold between 50 000 and 100 000 dollars
jdsans says

Here’s the thread http://themeforest.net/forums/thread/cheatin-uh-error-in-wp-i-need-help/67556?page=1#594780

The solution requires editing core files, shouldn’t that be avoided. Can anyone point a bad practice in the code i gave above, which is causing that issue

by
by
by
by
by
by