152 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+3 more
jdsans says

Hi,

Recently i have came across this mind boggling bug, which i haven’t found any work around from Google search. I thought you guys might have fixed this bug somehow

The bug is appearing when i try uploading any image through a custom meta button (added in custom portfolio post type editor section). It only happens at that particular place only, not anywhere else.

Here’s the code http://pastebin.com/7GkTyh8v

Please if anybody can help

152 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+3 more
jdsans says

Anybody?????

3072 posts
  • Has referred 50+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Had an item featured on Envato Market
+5 more
wickedpixel says

I think there was an update for the thing that gave that message; a plugin or something. I don’t even know what it is.. but I saw on the forums passing by. :)

152 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+3 more
jdsans says

Yeah i saw that too but can’t find through search option

406 posts
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Located in Nepal
+3 more
RelStudios says

Yeah i saw that too but can’t find through search option

Here’s the thread http://themeforest.net/forums/thread/cheatin-uh-error-in-wp-i-need-help/67556?page=1#594780

152 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+3 more
jdsans says

Here’s the thread http://themeforest.net/forums/thread/cheatin-uh-error-in-wp-i-need-help/67556?page=1#594780

The solution requires editing core files, shouldn’t that be avoided. Can anyone point a bad practice in the code i gave above, which is causing that issue

by
by
by
by
by
by