499 posts WordPress Gurus!
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+3 more
ThemeBeans says

This may very well be a noob question lol. I reinstalled Chrome yesterday and I am finding the DevTools “Disable when DevTools is open” not working completely – cache is still catching. Is there another checkbox/setting somewhere that I forgot all about?

1185 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+5 more
Smartik says

Maybe this?

chrome://settings/contentExceptions#cookies

by
by
by
by
by
by