3 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nddesign says

Just to let you know, I contacted Invent Group and they got back to me very quickly with an update.

1 post
  • Has been a member for 1-2 years
selkosha says

Just to let you know, I contacted Invent Group and they got back to me very quickly with an update.

Did you contact them via themeforest? The contact info that comes along with the theme was an email address which bounced when I emailed them. Was the update within a day or 2?

Thanks!

3 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nddesign says

I did some searching and found this email: support@invent-themes.com, and they got back to me very quickly, within an hour.

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ka3ax566 says

I did some searching and found this email: support@invent-themes.com, and they got back to me very quickly, within an hour.
This e-mail not working
3 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
nddesign says

You’re right, I just tried replying to their last email and it did not go through. If you wouldn’t mind posting your email address, I would be happy to email you the update they sent me.

1 post
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
fshafaat says

For the benefit of everyone and just because Invent group is not responding any more. I have been provided the solution by nddesign, so Thanks so much to her

Here is what you need to do Change the file in your folder \wp-content\themes\clear-theme-1.3\library\Invent\Admin.php

Add the following after line 313
        wp_enqueue_script('jquery-ui-slider');
        wp_enqueue_script('jquery-ui-sortable');
Remove the following code block from line 321
        wp_register_script( 'jquery-new', get_template_directory_uri().'/library/js/jquery-1.6.1.min.js', array(), '1.6.1');
        wp_enqueue_script ('jquery-new' );

        wp_enqueue_script('jquery.ui', get_template_directory_uri().'/library/js/jquery-ui-1.8.13.custom.min.js');

The second file that needs changing is wp-content\themes\clear-theme-1.3\library\js\jquery.backgroundPosition.js

Change line 47 from
var start = $.curCSS(fx.elem,'backgroundPosition');

to

var start = $(fx.elem).css('backgroundPosition'); 

This should get you fixed.

:D

www.fuzonphotography.com

1 post
  • Bought between 100 and 499 items
  • Canada
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 and 100 dollars
fifthandmissing says

fshafaat – you’re a life saver. The fix works like a charm. Thanks so much!!!

1 post
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
holicode says

You’re right, I just tried replying to their last email and it did not go through. If you wouldn’t mind posting your email address, I would be happy to email you the update they sent me.
Hi nddesign, I also tried to contact them for the update without any result. May I ask you to send me the update too? Would be lovely. I prefer not to have to meddle with the code. Just don’t trust my coding skills :DDD TY info@tiny-houses.de
2 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
ThreeEightyFive says

nddesign, I would be very glad if you could shoot me the update too..

nhiggid@ozemail.com.au

Ta:)

7 posts
  • Has been a member for 4-5 years
  • United Kingdom
  • Bought between 10 and 49 items
michaelpead says

Just wanted to say a big thank you to both Henrik41 and fshafaat for their time and for kindly posting the fixes for the benefit of others. :)

It’s a shame this theme has been discontinued as it’s a nice, smart theme and it seems it wouldn’t have taken much effort by the developer to make it 3.5 compatible and keep making money from sales!

by
by
by
by
by
by