5467 posts The Dude Abides
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • United States
+13 more
CodingJack
says

Not too long ago an update was made that began this behaviour. If you answer a support comment, it posts as usual. But if you edit the comment immediately afterward, line-breaks and hyperlinks that normally get automatically inserted are removed, forcing you to manually format the post afterward. Not a huge deal, as we can just insert break tags and hyperlinks manually, but would be nice if the first edited comment maintained the original formatting like it once did.

428 posts
  • Helpful Hacker
  • Industrious API Inventor
  • Mo Bro
  • Author Level 5
+4 more
Gewora
says

Yeah it is pretty weird. Also smileys don’t get displayed as graphics, after you edited the comment.

5441 posts
  • Author Level 11
  • Moderator
  • Winner
  • 6 Years of Membership
+20 more
dtbaker
Moderator
says

Yer, have to refresh the entire page every time after editing an item comment to see the automatic formatting re-applied. Annoying.

1406 posts
  • 3 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Beta Tester
+9 more
Pricop
says

Yeah, I’ve noticed that too, isn’t a big issue for me, however it might get annoying on longer posts. As dtbaker said, the html is actually preserved, only not displayed after the editing (refreshing would show the real format). A fix would be great.

6839 posts
  • Envato Team
  • 5 Years of Membership
  • Canada
  • Envato Live Participant
+13 more
KingDog
Envato team
says

Thanks guys! I’ll pass this on to our UX team.

5467 posts The Dude Abides
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • United States
+13 more
CodingJack
says

As dtbaker said, the html is actually preserved, only not displayed after the editing (refreshing would show the real format).

Cool didn’t realize we could do that. That should save me some time from playing HTML doctor. But automatic is still best :)

428 posts
  • Helpful Hacker
  • Industrious API Inventor
  • Mo Bro
  • Author Level 5
+4 more
Gewora
says

Yer, have to refresh the entire page every time after editing an item comment to see the automatic formatting re-applied. Annoying.

Oh a good hint, did not know that.

328 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Collector Level 2
  • Exclusive Author
familychoice
says

This happened to me yesterday. I hit refresh a couple of times but it didn’t change though the formatting was back when I checked the page a while later.

536 posts
  • Collector Level 1
  • Envato Team
  • Australia
  • 3 Years of Membership
+1 more
justinfrench
Envato team
says

Hi folks, Ben tells me this was a bug that was fixed middle of last week. Let me know if there’s still as issue!

by
by
by
by
by
by