1253 posts
  • Grew a moustache for the Envato Movember competition
  • Microlancer Beta Tester
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
harmonikas996 says

Hello developers, I need your help.

FIRST

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

SECOND

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js"></script>

THIRD

<script src='jquery-1.3.2.js'></script>

Please I need your help, I’ve tried to place from older to newer version but nothing happens.

427 posts Code is Poetry
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 2-3 years
  • Europe
  • Exclusive Author
  • Referred between 10 and 49 users
  • Bought between 1 and 9 items
egemenerd says

why are you trying to use 3 version of the Jquery at the same time? :)

1253 posts
  • Grew a moustache for the Envato Movember competition
  • Microlancer Beta Tester
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
harmonikas996 says

why are you trying to use 3 version of the Jquery at the same time? :)

I am doing that because I have 3+ different scripts with different jQuery versions…

427 posts Code is Poetry
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 2-3 years
  • Europe
  • Exclusive Author
  • Referred between 10 and 49 users
  • Bought between 1 and 9 items
egemenerd says

You shouldn’t do that, this is not a good idea. If you are making this theme for Themeforest, believe me you will not get approved :) Try to make all plugins compatible with the latest version, or search for another plugins… “jquery-1.3.2.js” ?? Are you serious? It was released on february 2009… Don’t use it :)

1253 posts
  • Grew a moustache for the Envato Movember competition
  • Microlancer Beta Tester
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
harmonikas996 says

You shouldn’t do that, this is not a good idea. If you are making this theme for Themeforest, believe me you will not get approved :) Try to make all plugins compatible with the latest version, or search for another plugins… “jquery-1.3.2.js” ?? Are you serious? It was released on february 2009… Don’t use it :)

Yes, but that is tinynav plugin, and I think that I saw a lot of templates with that plugin …

So, is there any way to block those conflicts?

427 posts Code is Poetry
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 2-3 years
  • Europe
  • Exclusive Author
  • Referred between 10 and 49 users
  • Bought between 1 and 9 items
egemenerd says

I used tinynav with jQuery v1.9.1 on one of my templates… I don’t remember but maybe I changed something to make it compatible…

Anyway I didn’t use multiple Jquery versions at the same time before and I don’t think that it is possible… Good luck :)

1253 posts
  • Grew a moustache for the Envato Movember competition
  • Microlancer Beta Tester
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
harmonikas996 says

I used tinynav with jQuery v1.9.1 on one of my templates… I don’t remember but maybe I changed something to make it compatible… Anyway I didn’t use multiple Jquery versions at the same time before and I don’t think that it is possible… Good luck :)

Ahh, ok then I need to find solution on google i suppose. Thank you!

by
by
by
by
by
by