24 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
Jsb828Be says

I would like to buy icons and more stuff, and i see: ’’Minimum Adobe CS Version’’. Now what exactly do i need to be able to use my icons or whatever?

I downleaded a trial of Adobe CS6, but it contains a lot like, Adobe Dreamweaver CS6 and Photoshop CS6 and more. So what/how do i do this?

Also, how can i import my icons in CS to then use them for my website???

Thanks!

412 posts
  • Sold between 1 000 and 5 000 dollars
  • Referred between 100 and 199 users
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Exclusive Author
  • United States
mitdralla says

“Minimum Adobe CS Version” – This simply means you need these requirements to open / edit the file.

Once it is in the program of choice, say Photoshop, you export out or “save for web” the assets you want, and piece it together in code.

Hope this helps.. Tim

24 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
Jsb828Be says

Thanks Tim! Followed!

412 posts
  • Sold between 1 000 and 5 000 dollars
  • Referred between 100 and 199 users
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Exclusive Author
  • United States
mitdralla says

No problem, glad to help!

by
by
by
by
by
by