6 posts
  • 5 Years of Membership
  • Collector Level 3
DrMarie
says

I just bought the display-3-in-1 theme for wordpress and I love it. However, I am having a problem with the cu3er display when viewed in FF. Even though my pictures are the size that they are supposed to be, they end up aligned to the left and not the center.

Also, when the 3d effect happens there is a red background that appears on the right and bottom. It’s as if the cu3er is expecting a bigger picture.

It works fine in Safari.

Here is the site I am working on.

..btw…I posted here as well as in the theme discussion, but it looks like the author is not answering questions at the moment.

Thanks! Any help is appreciated!

960 posts
  • Weekly Top Seller
  • Exclusive Author
  • Featured Item
  • Tuts+ Instructor
+5 more
jeffeatworld
says

hey man. i just checked it in Firefox with no problems at all – it might be you’ve sinced fixed it or that you need to upgrade your firefox maybe.

good luck.

743 posts
  • Elite Author
  • Weekly Top Seller
  • Featured Item
  • Most Wanted Winner
+5 more
Orbital_Themes
says

Works great for me too!

8 posts
  • 5 Years of Membership
  • Collector Level 2
madpierre
says

Hi Dr Marie,

Your site is displaying just fine in my browser IE 8 . Looks great. I have noticed what I think might be a typo below the 3d slider though.

If you don’t mind me asking…did you have any issues with setting the 3D slider with regards having do the vertical or horizontal slicing and motion? I’ve just purchased the very same theme and can’t get it to operate as described by using the WP dashboard controls.

Great seeing the theme in action…very sharp.

by
by
by
by
by
by