743 posts
  • Elite Author
  • Weekly Top Seller
  • Featured Item
  • Most Wanted Winner
+5 more
Orbital_Themes
says

Hello guys :) I’m working on a new template and have an issue with Opera (both PC and Mac) ignoring Cufon. This is the first time it happens to me, though I used all the scripts in the same manner as on other websites that I’ve created.

Here’s the URL

Has anyone had similar issues? I need your help! :)

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says
Hello guys :) I’m working on a new template and have an issue with Opera (both PC and Mac) ignoring Cufon. This is the first time it happens to me, though I used all the scripts in the same manner as on other websites that I’ve created.

Here’s the URL

Has anyone had similar issues? I need your help! :)

Make sure that you’re using Strict Doctype.

743 posts
  • Elite Author
  • Weekly Top Seller
  • Featured Item
  • Most Wanted Winner
+5 more
Orbital_Themes
says
Make sure that you’re using Strict Doctype.

It’s Strict as hell! :)

743 posts
  • Elite Author
  • Weekly Top Seller
  • Featured Item
  • Most Wanted Winner
+5 more
Orbital_Themes
says
Seem to have the same problem, guess it’s not compatible with Opera atm :)

The thing is all my other templates seem to have no problems with Cufon in Opera. Just this one.

444 posts
  • 6 Years of Membership
  • Collector Level 1
  • Exclusive Author
  • United Kingdom
TahaH-Studio
says

From my own experience, cufon will no load if any of your stylesheets are empty or faild to load and the fancybox stylesheet is not loading. Fix the fancybox stylesheet and it will work ;)

743 posts
  • Elite Author
  • Weekly Top Seller
  • Featured Item
  • Most Wanted Winner
+5 more
Orbital_Themes
says

Yeah, that was it! Thanks a LOT !

444 posts
  • 6 Years of Membership
  • Collector Level 1
  • Exclusive Author
  • United Kingdom
TahaH-Studio
says
Yeah, that was it! Thanks a LOT !

ur welcome :)

1 post
  • 7 Years of Membership
  • Collector Level 1
Mattrix
says

Thanks TahaH-Studio, you solved the problem for me too.

111 posts
  • Featured Author
  • Elite Author
  • Top Monthly Author
  • Featured Item
+8 more
elemis
says

We have the same issue of cufon not working in Opera here: http://themes.iki-bir.com/lcs/ This is an updated version of our theme. Cufon is working on its previous versions on Opera.

We use HTML5 . Previous version is also HTML5 but it’s working there. So I’m guessing that can’t be the problem. Nevertheless we tried changing the doctype to strict but it didn’t help. There aren’t any empty CSS files either.

Opera version was 10. We upgraded to 11 but it didn’t help either.

We tried couple of different things but no luck.

Could anyone have an idea what’s causing this?

111 posts
  • Featured Author
  • Elite Author
  • Top Monthly Author
  • Featured Item
+8 more
elemis
says

We have the same issue of cufon not working in Opera here: http://themes.iki-bir.com/lcs/ This is an updated version of our theme. Cufon is working on its previous versions on Opera.

We use HTML5 . Previous version is also HTML5 but it’s working there. So I’m guessing that can’t be the problem. Nevertheless we tried changing the doctype to strict but it didn’t help. There aren’t any empty CSS files either.

Opera version was 10. We upgraded to 11 but it didn’t help either.

We tried couple of different things but no luck.

Could anyone have an idea what’s causing this?

Well it got solved after removing some style related stuff from admin panel :)

by
by
by
by
by
by