2213 posts
  • Football Contest Participant/Runner-up
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Germany
  • Bought between 50 and 99 items
  • Referred between 200 and 499 users
  • Has been a member for 5-6 years
  • Author had a File in an Envato Bundle
+5 more
crozer says
Have you tried messing around with the Encoding in Firefox’s settings? That may solve your problem if you say it only happens on your laptop. In Firefox, View > Character Encoding > Try changing it and see if it makes a difference.

Well, I am using UTF -8 and that’s something and I wouldn’t like to change. As digitalimpact explained, it is merely a Firefox issue and thus I will leave it to them to fix it.

Thanks ;)

by
by
by
by
by
by