3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says

this is my first time using cufon for some reason I cant get it to work in ie at all i tried the Cufon.now();, removed all other scripts still nothing is there some little trick that I am missing?

<script type="text/javascript">
Cufon.replace('p.pnf');
Cufon.now();
</script>
there are no other scripts active just that code.

and I’m sure Im going to feel stupid after I get an answer

Thanks Chris

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says

Just tried it in firefox 3.6 too and it didnt work either but works fine in chrome and safari

1799 posts
  • Affiliate Level 1
  • Author Level 4
  • Beta Tester
  • Collector Level 2
+4 more
BroOf
says

Where do you inserted this script? In the head?

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says
Where do you inserted this script? In the head?

yes its in the head, I just uploaded it my server it can be found here p.s its no where close to being complete

1799 posts
  • Affiliate Level 1
  • Author Level 4
  • Beta Tester
  • Collector Level 2
+4 more
BroOf
says
Try to set it up this way:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html xmlns="http://www.w3.org/1999/xhtml"> 
<head>
<title>Cufon</title> 
</head> 

<body> 
<script src="js/cufoni.js" type="text/javascript"></script> 
<script src="js/your_font_here.js" type="text/javascript"></script> 

<script type="text/javascript"> 
    Cufon.replace('h1');
</script> 

</body> 
</html>
3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says

still no go doing that it quit working in safari and chrome

1799 posts
  • Affiliate Level 1
  • Author Level 4
  • Beta Tester
  • Collector Level 2
+4 more
BroOf
says

Hmm, that’s weired. Are you sure you have chosen the right options when you created the font.js at http://cufon.shoqolate.com/generate/ ?

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says
Hmm, that’s weired. Are you sure you have chosen the right options when you created the font.js at http://cufon.shoqolate.com/generate/ ?

just regenerated it and it works fine now thanks I don’t think I checked different options tho

by
by
by
by
by
by