332 posts
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
CadenGrant says

Has this ever happened to anybody? I got quicksand setup correctly but whenever I clicked on one of the filters, the titles using cufon would switch back to Arial font.

Anybody know how I can fix this?

136 posts
  • Has referred 50+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
ThemeShaper says

In the process of setting quicksand up myself – havent got round to testing cufon, but I think you need to do:


jQueryporftolioHolder.quicksand(jQueryfilters, {
        duration: 800,
        easing: 'easeOutQuad',
    enhancement: function() {
          Cufon.refresh();
       }
    });

Where


,
enhancement: function() {
Cufon.refresh();
}

is the addition that should refresh the cufon. Reason this problem is happening is because quicksand clones elements, which have already had cufon applied, so it needs refreshing after. Should work, havent tested it tho ;)

332 posts
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
CadenGrant says

In the process of setting quicksand up myself – havent got round to testing cufon, but I think you need to do:

jQueryporftolioHolder.quicksand(jQueryfilters, {
        duration: 800,
        easing: 'easeOutQuad',
    enhancement: function() {
          Cufon.refresh();
       }
    });

Where


,
enhancement: function() {
Cufon.refresh();
}

is the addition that should refresh the cufon. Reason this problem is happening is because quicksand clones elements, which have already had cufon applied, so it needs refreshing after. Should work, havent tested it tho ;)

Okay thanks I’ll try it out.

by
by
by
by
by
by