2 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
DeadManDDProds says

A little while ago I bought the PowerMag theme. It’s been a pretty great theme so far, looks great and I’ve been able to get it pretty close to the way I want it but I’m still having problems with two main things. The creator of theme does not really help with custom stuff like so I thought I would take it to the community and see if someone out there can help me.

So first thing is the review box. So far I’ve only used it on one post (http://www.deathsdoorprods.com/archives/21331). It’s at the bottom of the page. The options for positioning are full width at the top of the article, half width and floating somewhere, and full width at the bottom after all the padding. Unfortunately my site has a bit of padding at the bottom of articles, meaning the box is pushed really low in the article making it almost useless. Is there a way to change the position so that it is at the bottom of the content but above the padding? Also, if you look beneath it you can see a weird checkerboard pattern that extends to the bottom of the article. Is this something wrong with the box itself or did I mess something up?

Second are the forums. I’m using Simple:Press. Everywhere else on the website, it looks fine. But if you click on the Forum button in the nav menu and go to the forums, the button loses the text. If you go into an actual topic, all of the colors I had assigned to the individual buttons on the nav menu disappear. Is this a problem with the forum and theme or is there something I can do?

I know that these things would probably require some real messing around with the theme for help with this, but if anyone could give me some advice on what to do I would greatly appreciate it. I’m not exactly fluent with this kind of coding, so any help will be great.

311 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Portugal
Generictec says

Hi,

Your theme is updated? Did you checked if that issues its not for making something wrong?

For what I’m seeing the demo theme its working fine..

Best regards

2 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
DeadManDDProds says

As far as I know the theme is installed properly and up to date. I followed the instructions exactly as they were written and I didn’t get any kind of error message or anything.

by
by
by
by
by
by