3893 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 500+ items on Envato Market
  • Nominated Community Superstar of the month
  • Sells items exclusively on Envato Market
+1 more
charlie4282 says

So easy one would be the team – my guess is (and i have not seen the back end to be exact) that looking at the code there is some kind of ‘page builder’ used in this theme?

If so find then page named ‘salon’ and in the editor work your way down the builder blocks to find the individual team members and in that section you should be able to add images.

Alternatively it may be that the actual team members are a custom post type e.g. a tab in the left hand side of the dashboard where you make the profiles then just add them directly using page builder to the page.

If there is this tab then in here you will make the staff profiles and would be adding the image.

sorry its really hard without seeing the backend and dashboard to advice more

9 posts
  • Has collected 1+ items on Envato Market
damom10 says

I think i just had a breakthrough! I found all the images in my media library. I guess it’s just a matter of me selecting which ones I want to use

9 posts
  • Has collected 1+ items on Envato Market
damom10 says

Yep, it uses a page builder. Thank you so much! I feel that i’m finally onto the right track. I will give the site a good go myself now. Thank you for all your guidance. It has been such a struggle getting any kind of help on this matter, so I am so grateful for your help Charlie

3893 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 500+ items on Envato Market
  • Nominated Community Superstar of the month
  • Sells items exclusively on Envato Market
+1 more
charlie4282 says

No worries – if they are all in the media library then really they should have assigned to the relevant aspects. It may just be changing the image path to your domain otherwise (if you find for example where the team profiles are then set the featured image to the image in your media library OR if there is a url for it make sure it is http:////yourdomain.com/.... NOT http://spyropress.com/.....

Good luck

9 posts
  • Has collected 1+ items on Envato Market
damom10 says

Thank you Charlie, now that i’m aware of the problem, I think I can resolve this. It’s just a matter of assigning the images correctly.

thank you for all your help, you have saved me a lot of time, and money.

by
by
by
by
by
by