3 posts
  • 2 Years of Membership
  • Collector Level 1
  • France
JanonJanon
says

Hi! Do you know if deTube is compatible with WordPress 3.5.1 ? Did someone already try? Is it safe? Thx

1368 posts
  • Weekly Top Seller
  • 5 Years of Membership
  • Author Level 6
  • Beta Tester
+5 more
Smartik
says

Read changelog. I think it is.

3 posts
  • 2 Years of Membership
  • Collector Level 1
  • France
JanonJanon
says

Read changelog. I think it is.

Well, changelog doesn’t say it is. That’s why I’m asking.

3804 posts
  • Elite Author
  • Author Level 11
  • Trendsetter
  • 7 Years of Membership
+12 more
KrownThemes
says

It says compatible with 3.5, so that means that it is also compatible with 3.5.1, since the .1 is only a security update..

3 posts
  • 2 Years of Membership
  • Collector Level 1
  • France
JanonJanon
says

OK, I didn’t know that. Thank you Ruben for your reply.

by
by
by
by
by
by