1149 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Top Monthly Author
+10 more
survivor
says

Hey,

there is a really strange behavior with items preview pop-up and price box in Firefox as well as on iPhone 3GS. Tested in IE and Chrome and it works fine there.

Edit: using FF 27.0.1 version (btw. the Edit button also wasn’t working until I refreshed this page).

That is what I see while moving my mouse over an item – no pop-up image.

And that is when I click any item. The price box isn’t loading (waited few minutes).

Only when I’m on this page and refresh it with F5 – the price box shows, but when I jump to another Item the box isn’t loading again.

Can You please take a look at it? There are still over 15% users over the world using FF.

Here is the thread about my iPhone = same problem with price box and pop-up image:

http://graphicriver.net/forums/thread/box-with-price-not-loading-on-my-iphone/121334#977885
420 posts
  • Trendsetter
  • Author Level 5
  • Football Player
  • Beta Tester
+5 more
Patchesoft
says

This was happening to me too, but it’s fixed now I believe.

1149 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Top Monthly Author
+10 more
survivor
says

This was happening to me too, but it’s fixed now I believe.

For me still not working :/

1111 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Author Level 8
  • Elite Author
+13 more
ranfirefly
says

^ Happened to me as well.
The price box does not appear… unless I refresh the page, and sometimes it doesn’t help either.

1168 posts
  • Community Superstar
  • Weekly Top Seller
  • Author Level 5
  • 3 Years of Membership
+3 more
TanyDi
says

I have this problem with price box from 2 months – Chrome browser but have no problem in Firefox.

905 posts
  • Author Level 3
  • Affiliate Level 1
  • Collector Level 2
  • 4 Years of Membership
+4 more
infuse01
says

This issue with the price box is caused due to URL Parameters. If you come to a page with this issue simply remove everything after the ? in the URL and hit enter. The page will reload with a working price box :)

1149 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Top Monthly Author
+10 more
survivor
says

This issue with the price box is caused due to URL Parameters. If you come to a page with this issue simply remove everything after the ? in the URL and hit enter. The page will reload with a working price box :)

Not exactly as I just entered only www.graphicriver.net – nothing else. Anyway it is not a problem for me to hit F5 and refresh the page, but the buyers don’t know the reason and how to solve it and if they come to an item, they can’t see the purchase button and that is really confussing – especially for the people who visit marketplaces for the first time.

420 posts
  • Trendsetter
  • Author Level 5
  • Football Player
  • Beta Tester
+5 more
Patchesoft
says

Yeah I am getting the issue again now :(

756 posts All things are possible, for one who believes.
  • Weekly Top Seller
  • Elite Author
  • Canada
  • Author Level 11
+11 more
TimMcMorris
says

This has actually been happening to me for a little while since the major UI change. The box at the top right takes forever to load on most pages, and recently, always needs a refresh to display correctly. I’m using FireFox.

Mostly annoying to me right now because I am trying to make a purchase!

420 posts
  • Trendsetter
  • Author Level 5
  • Football Player
  • Beta Tester
+5 more
Patchesoft
says

I have this feeling it’s to do with the Twitter API; the Twitter API has recently been taking forever to load and it looks like when it grabs the purchase button area it is also grabbing the tweet and facebook counts. Since the tweets take forever to load, it just slows down everything else.

You can view the Twitter API status here: https://dev.twitter.com/status

It shows they are having issues currently.

by
by
by
by
by
by