3682 posts
    Has referred 100+ members Has sold $5,000+ on Envato Market Has collected 50+ items on Envato Market Located in United Kingdom
+8 more
ToivoMedia says

Hi guys, I’ve got a display bug on my portfolio, on Chrome. Tried it on Firefox and there is no bug there. Cheers

1470 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Made it to the Authors' Hall of Fame
+3 more
OriginalEXE says
As Apple would say,
It’s a feature…

P.S Works fine here on latest FF abd Chrome, Windows OS.

159 posts
    Has sold $100+ on Envato Market Has been a beta tester for an Envato feature Has collected 10+ items on Envato Market Has been part of the Envato Community for over 2 years
+1 more
s4nji says

Just checked with chrome it didn’t happen. A specific link to the page might help.

3682 posts
    Has referred 100+ members Has sold $5,000+ on Envato Market Has collected 50+ items on Envato Market Located in United Kingdom
+8 more
ToivoMedia says

Just checked with chrome it didn’t happen. A specific link to the page might help.

It’s just my graphic river portfolio page. I just looked at some other authors pages and they are fine. So looks like an isolated bug.

1470 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Made it to the Authors' Hall of Fame
+3 more
OriginalEXE says

Just checked with chrome it didn’t happen. A specific link to the page might help.
http://graphicriver.net/user/ToivoMedia/portfolio?sso
3687 posts Community Moderator
    Has referred 10+ members Has sold $10,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 1+ items on Envato Market
+9 more
Joost Envato team says

I’m not seeing it (Chrome 26.0.1410.65 on OSX Mountain Lion). Are you perhaps using the Windows or Linux version?

1158 posts
    Has referred 100+ members Has sold $10,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 1+ items on Envato Market
+8 more
RafaelOliveira says

+1 I’ts happening to me too :S

3682 posts
    Has referred 100+ members Has sold $5,000+ on Envato Market Has collected 50+ items on Envato Market Located in United Kingdom
+8 more
ToivoMedia says

I’m using Windows 7. I’ve just sent a support ticket. Took 4 attempts to get past the CAPTCHA so I’m a bit traumatized, but I’ll get over it…

25 posts
    Has been part of the Envato Community for over 3 years Has sold $10,000+ on Envato Market Has been a beta tester for an Envato feature Has referred 10+ members
+3 more
HollyMolly says

This happens to me when i display the items per sale.

Win7 & chrome here.

2116 posts
    Has been part of the Envato Community for over 4 years Has referred 1+ members Has sold $10,000+ on Envato Market Interviewed on an Envato blog
+6 more
urbazon says

I just opened your portfolio and everything seems alright.

Try logging out of your account and then try to access the same page and see if it’s any different. I’ve recently started experiencing troubles (slow loading) on my own portfolio(s) but only when I’m logged in.

by
by
by
by
by
by