3552 posts
  • United Kingdom
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Won a Competition
  • Referred between 100 and 199 users
  • Bought between 50 and 99 items
+3 more
ToivoMedia says

I just opened your portfolio and everything seems alright. Try logging out of your account and then try to access the same page and see if it’s any different. I’ve recently started experiencing troubles (slow loading) on my own portfolio(s) but only when I’m logged in.

Yes I just tried it, and it only happens when I’m logged in.

1837 posts
  • Beta Tester
  • Grew a moustache for the Envato Movember competition
  • Sold between 50 000 and 100 000 dollars
  • Most Wanted Bounty Winner
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Envato Studio (Microlancer) Beta Tester
  • Interviewed on the Envato Notes blog
  • Exclusive Author
  • Has been a member for 4-5 years
+3 more
ShermanJackson says

Happened to me too…

177 posts
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Has been a member for 2-3 years
  • Europe
  • Sold between 5 000 and 10 000 dollars
  • Author had a Free File of the Month
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
DragonSigh says

+1 in Opera 12.15

2089 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says


I just opened your portfolio and everything seems alright. Try logging out of your account and then try to access the same page and see if it’s any different. I’ve recently started experiencing troubles (slow loading) on my own portfolio(s) but only when I’m logged in.
Yes I just tried it, and it only happens when I’m logged in.

I’m not sure what is the reason for this, but my ticket was answered a few days ago stating that devs managed to replicate my problem and are working on it.

But since your problem is kinda different, it might not be 100% related, I guess it’s better if you open another ticket.

3552 posts
  • United Kingdom
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Won a Competition
  • Referred between 100 and 199 users
  • Bought between 50 and 99 items
+3 more
ToivoMedia says



I just opened your portfolio and everything seems alright. Try logging out of your account and then try to access the same page and see if it’s any different. I’ve recently started experiencing troubles (slow loading) on my own portfolio(s) but only when I’m logged in.
Yes I just tried it, and it only happens when I’m logged in.

I’m not sure what is the reason for this, but my ticket was answered a few days ago stating that devs managed to replicate my problem and are working on it.

But since your problem is kinda different, it might not be 100% related, I guess it’s better if you open another ticket.

That’s cool, I opened a ticket for it. Kinda sucks if buyers are seeing a modern art layout of my portfolio…

320 posts
  • Bought between 100 and 499 items
  • Has been a member for 7-8 years
  • United States
timmylogue says

This may sound really stupid or whatever, but just make sure your browser zoom settings are at 100%. I took mine down a little (to like 80 %) and it had the same look issue of what you were seeing. Hey, you never know.

Tim

3552 posts
  • United Kingdom
  • Exclusive Author
  • Sold between 5 000 and 10 000 dollars
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Won a Competition
  • Referred between 100 and 199 users
  • Bought between 50 and 99 items
+3 more
ToivoMedia says

This may sound really stupid or whatever, but just make sure your browser zoom settings are at 100%. I took mine down a little (to like 80 %) and it had the same look issue of what you were seeing. Hey, you never know. Tim

Nah, zoom isn’t causing the problem. My guess is maybe it’s to do with the new display of the item ratings, since that’s a recent change. Anyway it seems the problem is quite wide spread, since there’s another thread now. :D So probably the devs will fire up the Envato dooper-computer, and fix the problem soon enough. 8-)

182 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Football Contest Participant/Runner-up
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
BetaMotion says

Same issue here.

251 posts
  • Exclusive Author
  • Has been a member for 2-3 years
  • Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
sightsignal says

Also having this issue. If signed out the portfolio looks OK in grid view on any page. Logged-in however, those gaps appear starting at page 2 of the portfolio.

2089 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

I just checked, it’s also present in my account. But it’s present only on GraphicRiver portfolio. All other portfolio pages seem to be just fine – apart from loading very slowly.

by
by
by
by
by
by