45 posts
  • Author Level 3
  • Exclusive Author
  • 2 Years of Membership
asimag
says

Hello Guys, Do our HTML5 Templates need to be IE8 Compatible, or not before uploading it to themeforest.

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 5 Years of Membership
+3 more
charlie4282
Moderator
says

Not any longer thank God! Official announcement coming soon apparently.

45 posts
  • Author Level 3
  • Exclusive Author
  • 2 Years of Membership
asimag
says

Good to Know!

2462 posts
  • Argentina
  • Affiliate Level 1
  • Author Level 5
  • Beta Tester
+4 more
manuelvega
says

Cool xD

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 5 Years of Membership
+3 more
charlie4282
Moderator
says

Please do not take this as an official response and feel free to flag it to staff.

We queried IE8 compatibility on a file we purchased and apparently its support has not been required for some time and there is an official response coming BUT again I am only relaying the support response

633 posts Dream big
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+6 more
pixel-industry
says

That’s really good to hear, but some customers need IE8 compatibillity so maybe even if it is not required anymore, think about including IE8 too.. At the end it’s not that big problem to adjust everything for IE8, IE7 was the problem..

by
by
by
by
by
by