do we have to make only latest firefox , safari , chrome browsers compiable ?

12 posts
  • 2 Years of Membership
  • Exclusive Author
oxythemes
says

i know about IE

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 6 Years of Membership
+3 more
charlie4282
Moderator
says

Yes and ie9 upward

2468 posts
  • 6 Years of Membership
  • Author Level 2
  • Affiliate Level 4
  • Beta Tester
+3 more
digitalimpact
says

Three threads started for the same question? Really? :|

12 posts
  • 2 Years of Membership
  • Exclusive Author
oxythemes
says

heheh yeah cause no one cared to answer back then

407 posts
  • 4 Years of Membership
  • Collector Level 1
PaddyTaylor
says

In a premium marketplace why would you not make it up to date compatible?

4948 posts Community Mod Building awesome stuff for your mobile devices!
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+17 more
Enabled
Moderator
says

heheh yeah cause no one cared to answer back then

Great way to get disabled for spaming! :)

789 posts Magento Elite & Gravity Maker
  • Elite Author
  • Author Level 8
  • United States
  • 5 Years of Membership
+4 more
GravityDept
says

It’s a legitimate point though. Is there a policy regarding browsers that do rapid auto-updates?

I wager nobody is actually testing in Chrome 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, and 30 — also that nobody remembers the difference between them.

The dev community has moved onto feature testing rather than browser testing, so is it even relevant to list browser support for everything except legacy IE?

4948 posts Community Mod Building awesome stuff for your mobile devices!
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+17 more
Enabled
Moderator
says

Since Chrome auto-updates, I fail to see the point of testing on previous versions! It’s not like IE6 :D

by
by
by
by
by
by