971 posts
  • 6 Years of Membership
  • Author Level 5
  • Collector Level 4
  • Exclusive Author
EireStudio
says

With the 3.5 WP upgrade, it breaks a repeatable metabox setup I have.

Id anybody else using it?

232 posts
  • 5 Years of Membership
  • Author Level 6
  • Affiliate Level 1
  • Collector Level 1
+1 more
MsTrends
says

I’m using this class in both of my themes. And i think this error has been fixed in new version of WP Alchemy: http://www.farinspace.com/forums/topic/do-copy-breaks-in-3-5-jquery-1-8-2/

Hope it Helps :)

971 posts
  • 6 Years of Membership
  • Author Level 5
  • Collector Level 4
  • Exclusive Author
EireStudio
says

Ah yes, excellent stuff!

by
by
by
by
by
by