1034 posts
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
BenSheppard says

I am experiencing the same problem. My sub menu stopped working all of a sudden and I an using the phoenix template. I have not changed anything. I tried several browsers and the sub menu does not work in now of them.

My web address is http://enontab.org/dev_w01

Please help.

The problem seems to be the css, the submenus do exist where they’re supposed to, which is odd, is the author of the theme on wordpress?

8 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
  • Located in United States
stmargch says

I went right out of safari and back in again and it worked. It’s just very strange because website has been up for a year + and never had the problem before. It’s fine now though.

3 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
mmayes says


I am experiencing the same problem. My sub menu stopped working all of a sudden and I an using the phoenix template. I have not changed anything. I tried several browsers and the sub menu does not work in now of them.

My web address is http://enontab.org/dev_w01

Please help.
The problem seems to be the css, the submenus do exist where they’re supposed to, which is odd, is the author of the theme on wordpress?

Yes, the author is on Wordpress.

by
by
by
by
by
by