597 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 3 years
+1 more
jvirgos says

Hello my friends . I need your help!.I’m lost!. I’m working on a project with 3d element. In the initial stuff work i was using as a texture map some jpg texture I had on my desktop in a local folder. Once finished the project i have imported this jpg texture to use it as a layer texture map and using this one in the custom texture map layer panel of the effect . So now there is no one reference to the file in my desktop, but every time i open the project or every time i move into the comps it throw a message error: ELEMENT 3D detected missing files, would you like to relink them? Whats wrong? The file is not being used!! Why can the plunging remember the path to the old file used? I have made a lot of changes to solve this problem but nothing works. I have saved and load the file to other projects and the message still appears. I have checked one by one all the comps and theres is no one input assigned to the old file in the desktop. What could i do? I canĀ“t submit this project. The error doesn’t affect to the project because there is no missing files because its already imported, but he (E3D) still remember the old path!!

8129 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has referred 10+ members
+4 more
doru says

in element3D plugin window check if the texture is assigned to some material

177 posts
  • Had an item featured on Envato Market
  • Has sold $10,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+2 more
3eka says
You probably used your texture from element 3d itself. How to solve this?
  • Import your texture to comp
  • Precomp and name it say “texture 1”
  • In element 3D solid, go to “custom textures” and in custom slot choose your previously made “texture 1”
  • Open element 3d, click “setup”.
  • Choose your element model and choose for example “reflection” slot then add in thhat slot custom layer – texture 1
  • This way, you’ll always have your textures saved when you export/collect project.

597 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 3 years
+1 more
jvirgos says

in element3D plugin window check if the texture is assigned to some material

i did it and theres no imput references to old file path

597 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 3 years
+1 more
jvirgos says

You probably used your texture from element 3d itself. How to solve this?
  • Import your texture to comp
  • Precomp and name it say “texture 1”
  • In element 3D solid, go to “custom textures” and in custom slot choose your previously made “texture 1”
  • Open element 3d, click “setup”.
  • Choose your element model and choose for example “reflection” slot then add in thhat slot custom layer – texture 1
  • This way, you’ll always have your textures saved when you export/collect project.
Oh Yes,i know, i did it in the final process of my work. This is the problem, when i started to work on it i was using a external file in placed in my desktop and now that i have replaced it for the file imported in the comp in the way you describe above, the pluging is still searching for the old path of the initial file used. IT seems like there is some kind of metadata that remember this file? Is this possible? or am i doing some kind of error?
425 posts
  • Has referred 200+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+6 more
juanmita says

I think you would have to delete cache. Sometimes it happens …I heard some trouble with this in windows and 3d element!! ;)

597 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 3 years
+1 more
jvirgos says

Ey friend! Already did it! You cant imagine all i ve tested!..i ve made a project for each comp..and all of them throw the same error! Its not a project issue and im sure the file is not used in custom layer map inputs

425 posts
  • Has referred 200+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+6 more
juanmita says

I can think of more, please contact videocopilot guys. Hope you can fix it fast javier!!! ;)

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by