3874 posts After Effects Templates
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Elite Author
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
miseld says


Anyone else has the same issue in Google Chrome?

1197 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
Demorfoza says

Nope, looks fine in my chrome on win7 :)

1837 posts
  • Beta Tester
  • Grew a moustache for the Envato Movember competition
  • Sold between 50 000 and 100 000 dollars
  • Most Wanted Bounty Winner
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Envato Studio (Microlancer) Beta Tester
  • Interviewed on the Envato Notes blog
  • Exclusive Author
  • Has been a member for 4-5 years
+3 more
ShermanJackson says

Looks fine on mine too :)

239 posts JoomFX.com
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 200 and 499 users
  • Bought between 1 and 9 items
  • Bulgaria
joomfx says

Miseld, it looks good on my end too. But I managed to reproduce it :)
Most probably you have zoomed out your Chrome. I mean if I press Ctrl and the minus sign (-) twice, I get exactly what you see (your screenshot).
Try pressing Ctrl + 0 (zero) and see if the issue is gone ;)

3874 posts After Effects Templates
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Elite Author
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
miseld says

Miseld, it looks good on my end too. But I managed to reproduce it :)
Most probably you have zoomed out your Chrome. I mean if I press Ctrl and the minus sign (-) twice, I get exactly what you see (your screenshot).
Try pressing Ctrl + 0 (zero) and see if the issue is gone ;)

CTRL+0 Not working it’s zoomed out. I disable extensions but problem is still active, Chrome Version 31.0.1650.63 m

143 posts
  • Won a Competition
  • Exclusive Author
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • India
  • Grew a moustache for the Envato Movember competition
surjithctly says

Are you on Windows 8?

3874 posts After Effects Templates
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Elite Author
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
miseld says

Are you on Windows 8?

No Windows 7

159 posts
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 100 and 1 000 dollars
  • Bought between 10 and 49 items
s4nji says

No problem here on Chrome OSX.

by
by
by
by
by
by