3 posts
  • Has been a member for 1-2 years
  • United States
howlzoot says

Using Wordpress 3.5.1, Firefox 18.0.2 but tried Chrome 24 also without result.

In Pages, I created a new page so I wasn’t using Sample Page as my landing page. I deleted all test images/galleries/portfolios/albums from the blog that heretofore were successfully loaded/used. I added actual “to use” image to the Media Library. I am having no problems setting up Porfolios, and adding them to pages. But when I attempt to add images to the slider for the landing page, I can click on Add Images in the lower menu to no avail. On my Sample page, I see the thumbnails for the deleted images (blank but labeled), but also cannot add new images to the slider. No settings have been changed, nothing moved (yet) in terms of routing the subdirectory to the main directory. I have also added a new gallery and album to see if I just messed up in remembering where the slider would pull from, but also no dice. I noticed that the Custom Fields included information for many of the slider fields, but not for jw_slider, but when I attempt to add “yes” or “on” or “1” or “active” or any variation that could would “turn this mofo on”, after updating, the field disappears.

Any hints? http://1950.com/wordpress351/wp-content/uploads/2013/02/add_slides.png http://1950.com/wordpress351/wp-content/uploads/2013/02/finish_adding.png

3196 posts
  • Attended a Community Meetup
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
  • Author had a Free File of the Month
  • Referred between 1000 and 1999 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+5 more
DzincStudio says

Hi howlzoot, according to the author, there’s a new version available, all you have to do is download the theme again and update it.

To (re)download the latest version, simply use the account from which the theme was originally purchased. If you don’t have access to that account, the alternative is purchasing a new license from your current account. Good luck.

3 posts
  • Has been a member for 1-2 years
  • United States
howlzoot says

Laugh with me: my images that I loaded to share here appeared when I clicked Add Images.

We’ll assume Operator Error until I can replicate the error.

3 posts
  • Has been a member for 1-2 years
  • United States
howlzoot says

Hi howlzoot, according to the author, there’s a new version available, all you have to do is download the theme again and update it. To (re)download the latest version, simply use the account from which the theme was originally purchased. If you don’t have access to that account, the alternative is purchasing a new license from your current account. Good luck.

Thank you, Dzinc, I will check that tonight with the site’s owner

590 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Exclusive Author
  • Referred between 50 and 99 users
  • Bought between 100 and 499 items
CodeSwift says

The latest version of the theme is to make it compatible with WordPress 3.5.

So, make sure you use the latest version.

by
by
by
by
by
by