6 posts
  • 1 Year of Membership
  • Collector Level 1
shalomstb
says

hi i bought a new wordpress theme installed it and now i get this error you have PHP version: 5.2.17 installed. This theme requires atleast PHP Version 5.3.0. Please contact your webhost for more informatio

how to upgrade my php will it affect other website hosted in the same sever

thank you for your reply

337 posts
  • 2 Years of Membership
  • Author Level 3
  • Collector Level 2
  • Exclusive Author
+1 more
Pirate_Dominic
says

For upgrades you need to contact your webhost by ticket , and update your version :)

6 posts
  • 1 Year of Membership
  • Collector Level 1
shalomstb
says

thank u for your help

by
by
by
by
by
by