370 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in United States
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
+9 more
RightHere says

Hi everyone, I wonder if I’m the only one that see everything on the marketplaces in bold.

http://d.pr/L8PN

All descriptions for items All posts in the forum All headers etc.

I’ve tried all browsers Safari, Firefox, Chrome, Opera … and I’ve checked my settings :(

321 posts
  • Sells items exclusively on Envato Market
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
  • Has referred 10+ members
+2 more
squaredWeb says

Everything is normal here.

370 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in United States
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
+9 more
RightHere says

Thanks! That is strange! I have been traveling and updated my MacBook Pro to OSX Lion last week. Everything is fine. Then I just updated my iMAC and everything on Envato websites is blod.

Then it must be my computer! :)

155 posts
  • Has sold $500,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Had an item featured on Envato Market
+4 more
MNKY says

If you are using safari try downloading it again, I had the same problem recently, downloaded safari from apple homepage and it was some old 3 version somehow :O . Cheers

163 posts
  • Made it to the Authors' Hall of Fame
  • Sells items exclusively on Envato Market
  • Has sold $10,000+ on Envato Market
  • Has referred 1+ members
+2 more
pauloreg says

I had that problem before when I did not closed the strong tag in descriptions. I think that you can have the same problem in one of your descriptions!

370 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in United States
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
+9 more
RightHere says
pauloreg said
I had that problem before when I did not closed the strong tag in descriptions. I think that you can have the same problem in one of your descriptions!

The strange thing is that its everywhere….

http://d.pr/TaW7

I didn’t use a strong tag

And on my laptop it looks fine. :)

113 posts
  • Has been part of the Envato Community for over 3 years
  • Has referred 50+ members
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+5 more
Sneek says

Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

831 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+3 more
tigerlabs says

At least the codecanyon logo isn’t bold.. lol :D

1734 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says
Sneek said
Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

I have had this problem once with Droid Sans – when I uninstalled the font, everything was fine. :O

370 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in United States
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
+9 more
RightHere says
Sneek said
Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

On all other websites the fonts look normal. It is only here on different marketplace websites from Envato. Its driving me nuts! :S

by
by
by
by
by
by