376 posts
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 10
+12 more
RightHere
says

Hi everyone, I wonder if I’m the only one that see everything on the marketplaces in bold.

http://d.pr/L8PN

All descriptions for items All posts in the forum All headers etc.

I’ve tried all browsers Safari, Firefox, Chrome, Opera … and I’ve checked my settings :(

330 posts
  • Exclusive Author
  • Beta Tester
  • Author Level 5
  • Affiliate Level 2
+2 more
squaredWeb
says

Everything is normal here.

376 posts
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 10
+12 more
RightHere
says

Thanks! That is strange! I have been traveling and updated my MacBook Pro to OSX Lion last week. Everything is fine. Then I just updated my iMAC and everything on Envato websites is blod.

Then it must be my computer! :)

179 posts
  • Author Level 10
  • Collector Level 4
  • Top Monthly Author
  • Trendsetter
+6 more
MNKY
says

If you are using safari try downloading it again, I had the same problem recently, downloaded safari from apple homepage and it was some old 3 version somehow :O . Cheers

165 posts
  • Trendsetter
  • Featured Author
  • Exclusive Author
  • Author Level 5
+3 more
pauloreg
says

I had that problem before when I did not closed the strong tag in descriptions. I think that you can have the same problem in one of your descriptions!

376 posts
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 10
+12 more
RightHere
says
pauloreg said
I had that problem before when I did not closed the strong tag in descriptions. I think that you can have the same problem in one of your descriptions!

The strange thing is that its everywhere….

http://d.pr/TaW7

I didn’t use a strong tag

And on my laptop it looks fine. :)

113 posts
  • 4 Years of Membership
  • Affiliate Level 3
  • Author Level 6
  • Bundle Boss
+6 more
Sneek
says

Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

831 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 2
+4 more
tigerlabs
says

At least the codecanyon logo isn’t bold.. lol :D

1787 posts
  • Winner
  • Author Level 4
  • Exclusive Author
  • 5 Years of Membership
+2 more
VisualSharing
says
Sneek said
Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

I have had this problem once with Droid Sans – when I uninstalled the font, everything was fine. :O

376 posts
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 10
+12 more
RightHere
says
Sneek said
Do you use any suitcase applications? i have the same problem sometimes when certain fonts are activated

On all other websites the fonts look normal. It is only here on different marketplace websites from Envato. Its driving me nuts! :S

by
by
by
by
by
by