1 post
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
bigbada says

hi.

i recently renew my wordpress pack with Amen.fr. I have a website built with a theme forest theme that was working well since 2 years.

site : www.david-diafat.com theme : Impression Premium Corporate Presentation WP Theme

i cannot acces either the website and the wp-admin since the renewal. here is the error message i’m getting on both site and wordpress admin :

Strict Standards: Declaration of WpLatteCommentWalker::start_lvl() should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /htdocs/public/www/wp-content/themes/impression/AIT/Framework/WpLatte/WpLatteCommentWalker.php on line 39 Strict Standards: Declaration of WpLatteCommentWalker::end_lvl() should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /htdocs/public/www/wp-content/themes/impression/AIT/Framework/WpLatte/WpLatteCommentWalker.php on line 39 Strict Standards: Declaration of WpLatteCommentWalker::end_el() should be compatible with Walker::end_el(&$output, $object, $depth = 0, $args = Array) in /htdocs/public/www/wp-content/themes/impression/AIT/Framework/WpLatte/WpLatteCommentWalker.php on line 39 Fatal error: Call to a member function options() on a non-object in /htdocs/public/www/wp-content/themes/impression/homepage.php on line 21

if anyone have a solution i would be gratefull. thanks.

1184 posts How's the surf doing?
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • United Kingdom
  • Referred between 200 and 499 users
  • Exclusive Author
  • Has been a member for 3-4 years
  • Envato Studio (Microlancer) Beta Tester
+1 more
tommusrhodus says

Item support for that theme is here: http://support.ait-themes.com

It’s likely you just need to install a theme update.

349 posts
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United Kingdom
kops says

Did amen.fr renew your account with PHP running in strict mode?

by
by
by
by
by
by