1485 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Referred between 1000 and 1999 users
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Beta Tester
+4 more
dorde says

After third trying to upload template fail… same problem missed 3 files… don’t know what to do… :crying:

Very strange. If you want delete everything in project except envatologo-edit.png (edit: if that file is still missing), collect, zip and send me to check it.
3 posts
  • Ukraine
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Sold between 10 000 and 50 000 dollars
miph says

I have the same problem. I collectfiles maby 30 times on different computers, but every timy have missing files. After rebooting computer it work right. So I don’t know what can it be) I have same problem one year ago with one project and I solve it the same way. I think it can be poltergeist or some problems with karma.

1103 posts
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Interviewed on the Envato Notes blog
  • Author had a Free File of the Month
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
+2 more
SonicCube says

Hello All

I have a similar issue with one of my templates that is on for sale. There where no problems on my Mac and also no issues on the reviewers side (probably alos Mac). Customers frequently report, that there are 2 files missing, which they have to re-conect trough the project library window. We have tried everything, but the problem still appears on some PC’s, no matter what.

So that said, it could easy be, that this is a OS issue from the various PC and Mac configurations out there.

4792 posts
  • Elite Author
  • Community Moderator
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Has been a member for 4-5 years
  • United Kingdom
+5 more
felt_tips Volunteer moderator says

Hello All

I have a similar issue with one of my templates that is on for sale. There where no problems on my Mac and also no issues on the reviewers side (probably alos Mac). Customers frequently report, that there are 2 files missing, which they have to re-conect trough the project library window. We have tried everything, but the problem still appears on some PC’s, no matter what.

So that said, it could easy be, that this is a OS issue from the various PC and Mac configurations out there.

I have had this on one occasion. I looked at the filenames over and over again… until I eventually noticed that one of them had a space at the beginning of the name. Almost impossible to see! Mac didn’t mind the name, but PC didn’t like it. Maybe you have a similar issue?

The other thing that occurs to me with this issue that it may be to do with the way the zip is compressed. Just a thought. At Xomasa… if you want to make a zip with just the three problem files in it, feel free to send it to me too. I’m on a Mac.

79 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 1 000 and 5 000 dollars
Mazuza says

Approved!!! yeaaaaaah!!!

4792 posts
  • Elite Author
  • Community Moderator
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Has been a member for 4-5 years
  • United Kingdom
+5 more
felt_tips Volunteer moderator says

Approved!!! yeaaaaaah!!!

Congratulations!

So, what was the problem? How did you solve it in the end?

79 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 1 000 and 5 000 dollars
Mazuza says


Approved!!! yeaaaaaah!!!

Congratulations!

So, what was the problem? How did you solve it in the end?

I have no idea what was problem…had a strange situation :confused: Thanks guys who was supported me and gaved to me some advices!!! I’m so happy that my file is everything okay. I was hard worked to create it. check here http://videohive.net/item/logo-transformation-opener/3550638

4792 posts
  • Elite Author
  • Community Moderator
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Has been a member for 4-5 years
  • United Kingdom
+5 more
felt_tips Volunteer moderator says



Approved!!! yeaaaaaah!!!

Congratulations!

So, what was the problem? How did you solve it in the end?
I have no idea what was problem…had a strange situation :confused: Thanks guys who was supported me and gaved to me some advices!!! I’m so happy that my file is everything okay. I was hard worked to create it. check here http://videohive.net/item/logo-transformation-opener/3550638

Nice.

27 posts
  • Author had a File in an Envato Bundle
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
  • Europe
YarkoTV says

In your case, Yarko, I think you can assume that Mac doesn’t like the folder name Project Elements (Don’t Edit)

Thank you! I’ll keep this in mind. :notfunny:

79 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Sold between 1 000 and 5 000 dollars
Mazuza says

Happy! 3 sales at first day! =)) check it http://videohive.net/item/logo-transformation-opener/3550638 I need your advices what do you think about template?

by
by
by
by
by
by