1 post
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
  • Located in Italy
futurecl says

Hello, please bear with me, I’m not sure if I’m posting this in the right section. I’m currently working on a website for a client who just purchased a license for the Finesse WordPress theme by Ixtendo. My client would like to use a different Google font from the one used on the theme, so I followed the instructions to install new fonts with the FontManager plugin embedded in the theme. However, when I try to add the link to the Google font all I get is a scary error message:

Warning: get_headers(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /htdocs/public/www/wp-content/themes/finesse/api/admin/plugin/Font_Manager_Plugin.php on line 198 Warning: get_headers(): This function may only be used against URLs in /htdocs/public/www/wp-content/themes/finesse/api/admin/plugin/Font_Manager_Plugin.php on line 198 Warning: Cannot modify header information – headers already sent by (output started at /htdocs/public/www/wp-content/themes/finesse/api/admin/plugin/Font_Manager_Plugin.php:198) in /htdocs/public/www/wp-content/themes/finesse/api/admin/plugin/Font_Manager_Plugin.php on line 58 The font URL is broken

Is this a problem of the Finesse theme or should I contact my client’s host about it?

by
by
by
by
by
by