550 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Interviewed on the Envato Notes blog
  • United States
+11 more
theMOLITOR says

Anyone seen a FireFox bug (PC only) where WordPress sub pages don’t appear unless you move the mouse over elements?

So strange…

I can’t provide a URL because this is a client project…

688 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • Uruguay
_rg_ says

mmmm…. how can we help if no url?? je :)

550 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Interviewed on the Envato Notes blog
  • United States
+11 more
theMOLITOR says
mmmm…. how can we help if no url?? je :)

I’m hoping someone has experienced this issue before.

659 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 50 and 99 users
  • Sold between 10 000 and 50 000 dollars
  • United States
luckykind says

Does it do the same when you open up Firefox in safe mode?

550 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Interviewed on the Envato Notes blog
  • United States
+11 more
theMOLITOR says
Does it do the same when you open up Firefox in safe mode?

Yup :-(

4264 posts ThemeForest Reviewer
  • Envato Staff
  • Reviewer
  • Community Moderator
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Venezuela
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
+9 more
Ivor Reviewer says

The only I hate is that Firebug doesn’t show Pseudo-Elements :(

550 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Won a Competition
  • Interviewed on the Envato Notes blog
  • United States
+11 more
theMOLITOR says

FYI , it was the CSS 3 rotate styling that was causing the problem. Sad.

by
by
by
by
by
by