501 posts
  • Affiliate Level 7
  • Author Level 10
  • Collector Level 2
  • Top Monthly Author
+10 more
pixelentity
says

mouse middle click on link -> open in a new tab doesn’t work anymore. It appears to be a code related issue because it works as expected if i disable js

734 posts
  • Beta Tester
  • 3 Years of Membership
  • Author Level 6
  • Affiliate Level 1
+2 more
billyf
says

On which Firefox version does that happen? I’m using Firefox 20.0.1 on Windows 8, no problems at all. However, sometimes I get 2 tabs instead of one when I use it to click on a link though.

501 posts
  • Affiliate Level 7
  • Author Level 10
  • Collector Level 2
  • Top Monthly Author
+10 more
pixelentity
says

20.0

3072 posts
  • Affiliate Level 3
  • Author Level 6
  • Collector Level 2
  • Weekly Top Seller
+7 more
wickedpixel
says

20.0.1 not working. Are they insane? Good thing I moved to Chrome long time ago. :)

623 posts
  • 5 Years of Membership
  • Author Level 3
  • Most Wanted Winner
  • Beta Tester
+4 more
kriskorn
says

20.0.1 and Windows 7 here, not working.

3757 posts
  • Elite Author
  • Spain
  • Author Level 8
  • Featured Author
+11 more
pezflash
says

Seems to be happening only on Envato.
CTRL + Left click (i don’t have middle click on my mouse) doesn’t work neither.

6231 posts
  • Exclusive Author
  • Elite Author
  • Author Level 8
  • 7 Years of Membership
+13 more
VF
says

The last time I opened FireFox: Couldn’t remember.

142 posts moutheme
  • Weekly Top Seller
  • Elite Author
  • Featured Author
  • Featured Item
+7 more
moutheme
says

Also not working, feel very uncomfortable.

821 posts We're a nice team!
  • Top Monthly Author
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+11 more
ThemeFocus
says

Yes, I found it today, it’s not works.

734 posts
  • Beta Tester
  • 3 Years of Membership
  • Author Level 6
  • Affiliate Level 1
+2 more
billyf
says

Seems to be happening only on Envato.
CTRL + Left click (i don’t have middle click on my mouse) doesn’t work neither.
Same here. I haven’t realized it doesn’t work on Themeforest, probably because I rarely open new tabs. It works well at other websites though.
by
by
by
by
by
by