1277 posts
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 6-7 years
  • Interviewed on the Envato Notes blog
  • Referred between 100 and 199 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
rondog says

I have a project that is getting pretty large. Large meaning lots of library assets and a pretty complicated folder structure in the library. The FLA file itself is 3,700kb and exporting a 630kb SWF …not too big. I’ve done much larger.

Starting yesterday when I save the FLA , the saving dialog appears and then I get a not responding on the dialog and I have to ctrl-alt-delete out of the flash. I googled around and there’s a big thread on the adobe forum about it, but no real solution. People say its fixed in CS5 .5 but that isn’t an option for me. Has anyone experienced this?

8194 posts Community Moderator
  • Attended a Community Meetup
  • Community Moderator
  • Has been a member for 6-7 years
  • United Kingdom
  • Contributed a Tutorial to a Tuts+ Site
  • Won a Competition
  • Contributed a Blog Post
  • Beta Tester
  • Bought between 50 and 99 items
+4 more
MSFX Volunteer moderator says

have had projects of similar size in Flash CS5 and never had an issue, phew! Have CS5 .5 now and don’t have this issue either…

Is the file in dropbox or anything?

4140 posts
  • Bought between 1 and 9 items
  • Brazil
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
tsafi says

same here never had an issu

1660 posts
  • Most Wanted Bounty Winner
  • Won a Competition
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 5-6 years
+4 more
flashedge says

Try to copy the stuff on the stage inside another new blank file and safe it there, it worked for me most of the times. It cleans out the library that way. There is probably some nasty asset that slows down the save process.

812 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
iamthwee says

Yeah I doubt this is a problem with the Flash IDE but more something to do with your code. Problem is, if your code is intended to be sold for I doubt you can post it for someone to confirm.

Catch-22!

1277 posts
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 6-7 years
  • Interviewed on the Envato Notes blog
  • Referred between 100 and 199 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
rondog says

forgot about this thread, sorry! I upgraded to 5.5 and the problem went away soooo I’d say it was an IDE problem. When I was googling a fix I wasn’t the only one with this issue

by
by
by
by
by
by