630 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 100 and 1 000 dollars
  • United Kingdom
RobbyDesigns says

Hi everyone. I’m still battling to get my portfolio updated. Latest problem is that I need to add a link to my Terms at the bottom of the little box on this page: http://www.robbydesigns.com/tmp/#/contacts/get-a-quote

It’s a good link to the terms page but the page refuses to load. I know it’s not the actual terms.xml because that is simply a copy of another page I know 100% works fine.

I tried putting the terms.xml into the contacts folder but still no use. I am not prepared to keep paying the author for little bits of help, I’m sure this is just an oversight on my part, what’s wrong with my link?

Any idea?

630 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 100 and 1 000 dollars
  • United Kingdom
RobbyDesigns says
I’ve figured out that the other pages call for an swf like this: name of page

So if I add the terms of service to the actual ‘menu’ file (navigation) then it will work, however, I want the terms to stay ‘hidden’ (not on the navigation ‘menu’), therefore, I somehow need to call a url that includes the swf details.

Hmmmm…?

630 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 100 and 1 000 dollars
  • United Kingdom
RobbyDesigns says

Huh, dunno what happened there, the pages are called like this:

path="modules/multigallery.swf" xml="xml/mutigallery.xml">multigallery
by
by
by
by
by
by