431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Hey guys, the last bugs thread was getting a bit unmanageable with so many pages and so many different kinds of comments mixed in together that I’m a bit overwhelmed.

So I’ve closed off that discussion and opened a couple more.

This thread is for any functional errors you might see, such as your follower count being incorrect, there’s a link somewhere that ends in a 404 or error page, or you can’t change certain settings in a form.

This will hopefully make it a bit easier to spot patterns, often some seemingly unrelated bugs stem from the one source.

Thanks for all your patience and support.

1912 posts
  • Exclusive Author
  • Envato Staff
  • Support Staff
  • Sold between 10 000 and 50 000 dollars
  • Attended a Community Meetup
  • Canada
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
+3 more
TPN Staff says

Hi John,

My portfolio link is missing: LINK

707 posts
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
ChillThemes says

I don’t think this should be happening. Here’s a screenshot: http://i37.tinypic.com/24yd05i.png

4490 posts Love & Light
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 7-8 years
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Interviewed on the Envato Notes blog
  • South Africa
+3 more
digitalscience says

Weekly stats on my Dashboard seem to be incorrect… I think it shows the daily stat but even so that is incorrect.

On my earnings for today: 20 Sales $186.20

On my dashboard: have earned $266.00 You have sold 20 items

So the earnings value is off – but if times $266.00 from my 70% commission I get the correct earnings of $186.20…... so on the dash it is showing the value of items sold – not what I earned.

4490 posts Love & Light
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 7-8 years
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Interviewed on the Envato Notes blog
  • South Africa
+3 more
digitalscience says
I don’t think this should be happening. Here’s a screenshot: http://i37.tinypic.com/24yd05i.png

yup I’m pretty sure that shouldn’t be happening lol :)

38 posts
  • Exclusive Author
  • Referred between 10 and 49 users
  • Has been a member for 5-6 years
  • Bought between 1 and 9 items
  • Europe
  • Sold between 5 000 and 10 000 dollars
oleolson says

Just uploaded one file and hit the ‘Upload’ button twice. Now there are two identical items in queue and trying to delete one of them results in a 404 Error.

5725 posts
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Elite Author
  • Has been a member for 5-6 years
  • Sold between 100 000 and 250 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • India
+3 more
VF says

In the item page, sometimes the description doesn’t shows fully after the maximize button clicked. Some of the bottom content cut-off.

It happens if the description contains images and if the site loading or internet speed is slow. It seems before loading the image, the code measures the height and maximizes upto that height only or something like that. If you refresh the page and click the maximize button, it works correctly as the images loaded immediatly from browser cache.

614 posts
  • Power Elite Author
  • Referred more than 2000 users
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Austria
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
+4 more
Kriesi says

When hovering over a thumbnail the big tooltip picture doesnt work correctly. it seems that very often the area which triggers the hover effect is offset a few pixel from the real image.

this occurs on my follower feed and the popular item page. http://img10.imageshack.us/img10/6366/hoverd.jpg

I am using firefox 3.5.3 on a mac

50 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
  • United Kingdom
Axle_Y says

The weekly earnings stat seems to reset every day (I am guessing at 00:00 AET ) I have sold 3 items this week and this appears on the stat on the day but when I look the next day it has returned to 0.

Great job with the redesign so far :-) and good luck with all the fixes.

1312 posts
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 6-7 years
  • Envato Studio (Microlancer) Beta Tester
  • United Kingdom
  • Attended a Community Meetup
  • Referred between 200 and 499 users
+3 more
LGLab says

2 days ago, I uploaded a new file, still in queue. Today, I went to upload an update to an existing file, and the files I uploaded 2 days ago were still showing in the “uploaded” area of the upload page. Although I could still upload my updated files, I couldn’t select them in the dropdown menu as it only allows for 5 dropdown items, and there were 6 in total.

So I had to remove the files I uploaded 2 days ago from the list, but they don’t get removed instantly though, the remove button disappears, but the files stay in the list, I had to refresh the page.

So anyways I did manage to upload my update, but had to first remove the files I uploaded 2 days ago from the display list. This might only happen while the new file is still in the queue.

Now I’m hoping I didn’t actually delete my new item’s zip files, my new item is still in the queue, so hopefully the zip folders will still be accessible by the reviewer, if someone could confirm that’d be great.

by
by
by
by
by
by