3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says
In Flex Category when you roll over licenses, buttons for standard and extended licenses are displayed twice (Windows XP, Firefox 3.5.3)
Flex was my guinea pig on how to make the new licence variations work and I’d accidentally left the test data in there combined with the proper production data. I’ve removed the test data now.

Yeah i spotted that one too.

426 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
vasilios says

I know this has been mentioned before, but have you guys been able to fix the problem where you only get the tooltip on the popular files page if you hover over the top left-hand corner?

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Dunno if this has been mentioned but i seem to see an increasing number of thumbnail/avatar images disapearing…

292 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
Ezza says

Can you give me an example flashjunkie?

3256 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Beta Tester
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
+4 more
ParkerAndKent says
Dunno if this has been mentioned but i seem to see an increasing number of thumbnail/avatar images disapearing…

Yes, it happened to me too today… it started with some and it ended up with a totally blank site… no more avatars, icons, preview images and the files previews were not working too…

130 posts
  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
  • United Kingdom
deanb says
Dunno if this has been mentioned but i seem to see an increasing number of thumbnail/avatar images disapearing…
Yes, it happened to me too today… it started with some and it ended up with a totally blank site… no more avatars, icons, preview images and the files previews were not working too…

All gone for me too.

292 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
Ezza says

Does anyone have a screenshot of this behaviour? I’m not sure what you are referring to.

694 posts
  • Beta Tester
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • India
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
HaziqMir says

Also happened to me before but not now. Try reloading and clear your cache.

707 posts
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
ChillThemes says

When contacting support the last item in the select option is cut off in Firefox 3.5 Vista. http://i35.tinypic.com/2cxj6g1.png

50 posts
  • Won a Competition
  • Author had a File in an Envato Bundle
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
  • Exclusive Author
  • Europe
SoundProdigy says

Inside any audiojungle track, after track description we have: “More Items by [AUTHOR NAME ]” after that goes mini players for similar audio files but NO TITLES for those tracks below, only play buttons+avatar.

by
by
by
by
by
by