3 posts
  • 6 Years of Membership
  • Collector Level 1
peb7268
says

Anybody Familiar with the Futura theme? I am having trouble getting images displayong on the front page of my site. Not sure What the issue is.

Here is an excert which is responsible for diplaying the stuff.

<!- this is the right column -> <?php query_posts(‘page_id=’.get_option(‘welcomepage2’)); ; // Change the page_id=195 to the ID of your page you created for the welcome page while (have_posts()) : the_post(); ?>

<?php the_title(); ?>

<?php if ( get_post_meta($post?>ID, ‘Image’, true) ) { ?>

<img src=”<?php bloginfo(‘template_url’); ?>/scripts/timthumb.php?src= <?php echo get_post_meta($post?>ID, “Image”, $single = true); ?> &h=104&w=250&zc=2” alt=”<?php the_title(); ?>” class=”img-br1” />

<?php } else { ?> <?php } ?> <?php $excerpt = get_the_excerpt(); echo string_limit_words($excerpt,75);?>

more

<?php endwhile; ?>
4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says

You need to contact the author mate :)

3 posts
  • 6 Years of Membership
  • Collector Level 1
peb7268
says

Ok will do. I had to contact them once already. I dont want to harass the people haha. Thanks though.

2 posts
  • 5 Years of Membership
  • Collector Level 1
kowaia
says

I have exactly the same problem, if you can fix it, I would very much appreciate you sharing solution

2 posts
  • 5 Years of Membership
  • Collector Level 1
kowaia
says

Problem solved, I found the solution in the instructions;here it’s:

*you need to CHMOD the ‘cache’ folder (scripts\cache) to 777 to work the (slider) image resize properly. For more details about timthumb auto image resize:

3 posts
  • 6 Years of Membership
  • Collector Level 1
peb7268
says

Oh I did something different and it worked for me. After talking with the developer, all that you have to do is add a custom field.

In posts / page scroll down to where it says custom fields. In the name type “Image” (without the quotes, make sure to capitalize the I)

For the value just put the path to the image.

I did this and mine works now. Thanks for the comments though Kowaia.

by
by
by
by
by
by