33 posts
    Has been part of the Envato Community for over 2 years Sells items exclusively on Envato Market Located in United States
KangarooSpirit says

I would like to address an issue I’ve spotted in Firefox versions 25-27 where the glyph font icons are showing up as code instead of the icon. Browsers such as Opera, Safari or Chrome are showing them correctly. IE is not showing them at all, but as it’s IE, it’s to be expected.

251 posts JoomFX.com
    Elite Author: Sold more than $75,000 on Envato Market Has sold $75,000+ on Envato Market and is now an Elite Author Sells items exclusively on Envato Market Has referred 200+ members
+3 more
joomfx says

Try clearing the browser cache. The icons are properly shown in my Firefox.
I’ve experienced this issue with other sites and clearing the browser cache always solves the issue :)

33 posts
    Has been part of the Envato Community for over 2 years Sells items exclusively on Envato Market Located in United States
KangarooSpirit says

No luck with that. I clear out my cache daily, and just did against twice just in case.

33 posts
    Has been part of the Envato Community for over 2 years Sells items exclusively on Envato Market Located in United States
KangarooSpirit says

This issue is now resolved. I had a rogue extension causing rendering issues. Thank you for your help, JoomFX.

33 posts
    Has been part of the Envato Community for over 2 years Sells items exclusively on Envato Market Located in United States
KangarooSpirit says

I guess that was temporary…

The issue has reemerged. I’ve made sure my about:config settings allow custom fonts, the advanced content settings in Firefox have been double checked to allow custom fonts to download. I’ve tried it with a clean profile both on this computer and another. I’ve disabled all extensions and nothing seems to work. It appears only webkit enabled browsers show it correctly. This is Firefox 27.

Edit: It appears Ruben was having issues a few months ago like I am on FF 25. Not sure if he’s still experiencing the same issues.

http://themeforest.net/forums/thread/marketplace-broken-icons-in-firefox/113135

Edit 2: And now they’re back. This is really, really, really strange. They go away for a few hours then come back.

by
by
by
by
by
by