38 posts
  • Has been part of the Envato Community for over 2 years
  • Sells items exclusively on Envato Market
  • Located in United States
KangarooSpirit says

I would like to address an issue I’ve spotted in Firefox versions 25-27 where the glyph font icons are showing up as code instead of the icon. Browsers such as Opera, Safari or Chrome are showing them correctly. IE is not showing them at all, but as it’s IE, it’s to be expected.

279 posts JoomFX.com
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+3 more
joomfx says

Try clearing the browser cache. The icons are properly shown in my Firefox.
I’ve experienced this issue with other sites and clearing the browser cache always solves the issue :)

38 posts
  • Has been part of the Envato Community for over 2 years
  • Sells items exclusively on Envato Market
  • Located in United States
KangarooSpirit says

No luck with that. I clear out my cache daily, and just did against twice just in case.

38 posts
  • Has been part of the Envato Community for over 2 years
  • Sells items exclusively on Envato Market
  • Located in United States
KangarooSpirit says

This issue is now resolved. I had a rogue extension causing rendering issues. Thank you for your help, JoomFX.

38 posts
  • Has been part of the Envato Community for over 2 years
  • Sells items exclusively on Envato Market
  • Located in United States
KangarooSpirit says

I guess that was temporary…

The issue has reemerged. I’ve made sure my about:config settings allow custom fonts, the advanced content settings in Firefox have been double checked to allow custom fonts to download. I’ve tried it with a clean profile both on this computer and another. I’ve disabled all extensions and nothing seems to work. It appears only webkit enabled browsers show it correctly. This is Firefox 27.

Edit: It appears Ruben was having issues a few months ago like I am on FF 25. Not sure if he’s still experiencing the same issues.

http://themeforest.net/forums/thread/marketplace-broken-icons-in-firefox/113135

Edit 2: And now they’re back. This is really, really, really strange. They go away for a few hours then come back.

1 post
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
evolvecs says

Anybody find a solution for this??

746 posts All things are possible, for one who believes.
  • Won a competition
  • Sells items exclusively on Envato Market
  • Located in Canada
  • Has sold $750,000+ on Envato Market
+8 more
TimMcMorris says

Anybody find a solution for this??

Gah. I’m having this same problem too. It’s in all browsers for me though – and only on Envato sites! Anyone find an answer yet? Tried clearing cache, allow sites custom fonts are enabled.

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by