8 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 100+ items on Envato Market
davmac
says

for the last few weeks I notice that the Themeforest/Graphicriver site glyphs/fonts/icons are showing the hex code when viewed in Firefox .. I have FF set correctly to display the site fonts etc so wondered if there might be any comment as to why? :)

49 posts
  • Located in Australia
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
  • Joined an Envato Football competition
+2 more
rnsloan
Envato team
says

Hi davmac,

Thank you for reporting this.

We have just updated the font files. Could you let us know if you still have this problem.

Thanks, Rowan

8 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 100+ items on Envato Market
davmac
says

Yep.. all looks good now :)

One thing I noticed though is that the Collections list page has an issue with the first Collection layout now broken..

see this here..

49 posts
  • Located in Australia
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
  • Joined an Envato Football competition
+2 more
rnsloan
Envato team
says

Hi davemac,

Thanks once again. How is the collections page looking for you now? All fixed?

8 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 100+ items on Envato Market
davmac
says

Looking good :) Fine work you do there Rowan! :sunglasses:

49 posts
  • Located in Australia
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
  • Joined an Envato Football competition
+2 more
rnsloan
Envato team
says

We appreciate you taking the time to report this stuff.

by
by
by
by
by
by