32 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Sells items exclusively on Envato Market
+2 more
mimo says

Hi all, this morning i am working in a theme like everyday :), but have found that any theme using Google fonts is so slow to load, just 20 seconds waiting and finally not loading.

After several tests, i have found that activating google fonts causes it. I have tried very fast themes like Avada and Enfold but the same problem.

I think maybe there is a problem in google fonts this morning?

Someone having the same issue?

finally it works again but they it has been like half an hour, did any of you found the same?

32 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Sells items exclusively on Envato Market
+2 more
mimo says

Just now again happening, please take a look to any theme using google fonts.

3507 posts Ruben Bristian
    Has referred 500+ members Has sold $500,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 100+ items on Envato Market
+10 more
KrownThemes says

It’s your internet connection :)

I also encounter issues with Google CDN sometimes, but it takes a while and they are on the right track again. I searched for the topic on Google, but couldn’t find the right keywords so i haven’t found anything on the subject.

32 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Sells items exclusively on Envato Market
+2 more
mimo says

Yes, it is my internet connection. What a strange issue, internet works, all sites work except those using google fonts.

Thanks for the answer

3507 posts Ruben Bristian
    Has referred 500+ members Has sold $500,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 100+ items on Envato Market
+10 more
KrownThemes says

Yeah, it’s annoying i know. As i said, i also encounter this for a few minutes (almost) each morning :)

32 posts
    Has referred 1+ members Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Sells items exclusively on Envato Market
+2 more
mimo says

Hi, just if this is useful for you, i de-activated wireless and connected the ethernet cable and now no problem, it seems it has to be with the wireless ?¿?

Lost :)

by
by
by
by
by
by