3 posts
  • Has been a member for 1-2 years
goodsite2 says

We built a site using Pink Rio theme and had google fonts enabled and using the font Lato. Everything was working great, but then today for no reason, the google fonts stopped loading and working. If I go to the theme, the click on typography, then go to the font drop down, the google fonts is grayed out. WE DIDN’T touch a thing!

Any ideas? The site needs to be sent to the client tonight, and not loading Lato screws up a lot of things.

433 posts I love the web!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • Microlancer Beta Tester
htmgarcia says

We built a site using Pink Rio theme and had google fonts enabled and using the font Lato. Everything was working great, but then today for no reason, the google fonts stopped loading and working. If I go to the theme, the click on typography, then go to the font drop down, the google fonts is grayed out. WE DIDN’T touch a thing! Any ideas? The site needs to be sent to the client tonight, and not loading Lato screws up a lot of things.

I recommend you contact the author of the theme first.

3 posts
  • Has been a member for 1-2 years
goodsite2 says

I’d love to but their forum login isn’t working. So we’re stuck. Any body have any ideas about google fonts?

4594 posts
  • Envato Staff
  • Has been a member for 4-5 years
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 50 and 99 items
  • Canada
  • Community Ambassador
  • Beta Tester
  • Contributed a Tutorial to a Tuts+ Site
+6 more
KingDog Staff says

You’ll probably need to login using the account you bought the theme with before you can use their support forum.

by
by
by
by
by
by