7 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jockejansson says

Hello,

i have a strange problem with my blog with enfold theme. First, i would like to use the grid layout; wisch works fine when i’m placing the blog to show on a chosen page.

But, in the avaia layout builder i also have a the opportunity to create an element containing a sidebar – blog posts.

By using that element to show my blog posts i can place other types of elements on on top and below…

The problem is that the pictures from “chosen pictures” is not in the same size as they are when iäm using the regular way to show the blog, and therefore my question is why? :)

4377 posts
  • Beta Tester
  • Attended a Community Meetup
  • Community Ambassador
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Grew a moustache for the Envato Movember competition
  • Bought between 10 and 49 items
+4 more
Dzinc says

Hi jockejansson, welcome to ThemeForest, this is a general open forum. The appropriate support section for this item, if offered, can be found here.

Please follow the instructions provided in the link above to interact directly with the author, where he’ll be able to point you in the right direction.

In the meantime, this thread will also remain open, welcoming any/all feedback from the community, in case someone does have an accurate solution for you. Your patience is appreciated. Thanks and good luck.

by
by
by
by
by
by