1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says

I am using Google Fonts:

http://cmtstudio.x10.bz/themes/24/

For example, the fancy buttons’ font should be bold in every browser, but it’s not. :(
Compare the buttons under Chrome and Firefox.

629 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VagrantRadio says

Try declaring the bold text on the a element instead of the normal text.

a.button-more span {
  font-weight:bold;
}
1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says
Try declaring the bold text on the a element instead of the normal text. (...)

No luck, unfortunately. :( Thank you for your reply.

After a few tests, I believe it’s something with the “detection” of the bold version of the font.

2468 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $100+ on Envato Market
  • Has referred 100+ members
  • Has been a beta tester for an Envato feature
+3 more
digitalimpact says

I see no difference between Firefox 3.6.8 and Chrome 6.0.472.63

By the way, check that Subscribe button for the newsletter. It’s getting screwed up in Firefox (though looks ok in Chrome)

1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says
I see no difference between Firefox 3.6.8 and Chrome 6.0.472.63 By the way, check that Subscribe button for the newsletter. It’s getting screwed up in Firefox (though looks ok in Chrome)

Yes, I’m working on the Subscribe button and on some more things, it’s still in development, thank you!

Well, if you see no difference, then maybe the problem is on me only. :impatient:
I have got the font I’m requesting from Google, installed on my PC. Is it possible that there’s some confrontation/confusion between my installed font and the one requested with font-face via Google Fonts (it’s Droid Sans – regular and bold)?

As far as I understand, VagrantRadio is noticing a difference too.

Thanks a lot

359 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
jjjrmy says

I’m using Firefox and it is fine for me.

1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says
I’m using Firefox and it is fine for me.

Thanks for your feedback. Let me just emphasize again that I have a problem with bold font on buttons, bold font on headings is generated with Cufon and is OK.

I would appreciate if whoever has a minute, posts (or mails me) a screenshot under Firefox.

1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says

And to anybody trying to use the “sliding doors” technique on a button element:

Your button will be broken under Firefox (as digitalimpact pointed out) if you don’t obey what this article says about it.

359 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
jjjrmy says

1736 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says

@jjjrmy: Thanks so much, mate! Do you happen to have Droid Sans installed in your Fonts folder?

by
by
by
by
by
by