325 posts
  • Bought between 100 and 499 items
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
-bianca- says

That’s pretty much impossible. I’m trying to run Chrome on bluestack but so far without any luck. Also a simulator but you have to download it. Initially for testing apps. Will let you know if it will work.

325 posts
  • Bought between 100 and 499 items
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
-bianca- says

Thought, I’d give this thread a bump as I am not able to help due to lack of js and platform (..android) knowledge. All I can say is that there seem more issues in relation to the menu/bootstrap/android subject. No workable solution though :-(
Anyone?

193 posts
  • Author had a Free File of the Month
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 1 and 9 items
  • Europe
ikaruna says

That simulator is pretty interesting, still it’s slow, if you really want to get to the bottom of this , you can install Eclipse, Android SDK & Development tools, theoretically you can test it on your local simulator.

1466 posts
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Croatia
OriginalEXE says

Ok after 3 hours of fighting with ports and drivers, I managed to install the debugging tool. It’s very cool :)

But, the sad part is I can’t figure out what is wrong.

I tried deleting some html parts, tried changing z-index, I unbinded click events of your scripts but nothing.

It seems like there is a point at the website where the nav stops working, but not the whole nav at once, each li one by one. That’s why I think something is wrong with either your calculation in some js or there is a div that is coming over the nav, probably the first as I tried deleting everything but nav and the main container, to which I assigned height fro scrolling, and still the same.

If anyone has any idea, I can test it, the tools are amazing.

726 posts
  • Elite Author
  • United Kingdom
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Referred between 200 and 499 users
+2 more
josweb says

Ok after 3 hours of fighting with ports and drivers, I managed to install the debugging tool. It’s very cool :)

But, the sad part is I can’t figure out what is wrong.

I tried deleting some html parts, tried changing z-index, I unbinded click events of your scripts but nothing.

It seems like there is a point at the website where the nav stops working, but not the whole nav at once, each li one by one. That’s why I think something is wrong with either your calculation in some js or there is a div that is coming over the nav, probably the first as I tried deleting everything but nav and the main container, to which I assigned height fro scrolling, and still the same.

If anyone has any idea, I can test it, the tools are amazing.

How kind of you! I’m at a loss.. Is it then nothing to do with the scroll to jquery? Could you try it for me please if you remove the line – $(’.in’).collapse(‘hide’); // closes the bootstrap menu Many thanks :)

726 posts
  • Elite Author
  • United Kingdom
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Referred between 200 and 499 users
+2 more
josweb says
Hummm, it seems it may not be my code: https://github.com/twitter/bootstrap/issues/4550
1466 posts
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Croatia
OriginalEXE says

Yeah just reading that, seems like it’s still a problem in newest version?

726 posts
  • Elite Author
  • United Kingdom
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Referred between 200 and 499 users
+2 more
josweb says

Yeah just reading that, seems like it’s still a problem in newest version?
I’ve found a few articles on it now. So, is there nothing I can do?
by
by
by
by
by
by