5 posts
  • 3 Years of Membership
  • Australia
  • Collector Level 4
  • Exclusive Author
VitalSigns23
says

Hey guys, I’m new to WordPress and don’t understand coding. I’ve installed a theme “Cassiopeia” and customised it to suit our needs, all good.

BUT there’s some stray text on the home page and after many many attepts I just can’t seem to get rid of it, you can see it here

http://c-suite.com.au/wordpress/

it the “sorry no search matched your criterior” just under the slider. Can anyone tell me how to get rid of it?

Thanks so much

2952 posts
  • 6 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Bundle Boss
+12 more
DDStudios
says

try finding it on your home.php file or index.php file.

It seems like that area is supposed to display posts or a single post.

5 posts
  • 3 Years of Membership
  • Australia
  • Collector Level 4
  • Exclusive Author
VitalSigns23
says

Hey thanks DD, I found this code in the “index” in the editor. I tried deleting the culprit text but then that made the whole site disappear. I got i back though. Would you be able to tell me what part of the code I need to delete? Or is there another thing I need to do?

Thanks so much

<?php endwhile; else: ?>

<?php _e(‘Sorry, no posts matched your criteria’, ‘framework’) ?> .

<?php endif; ?>
<!-left-col-end->
438 posts
  • 3 Years of Membership
  • Author Level 4
  • Collector Level 3
  • Exclusive Author
Pixelous
says
You need to delete this lines:
<?php endwhile; else: ?>
<?php _e(‘Sorry, no posts matched your criteria’, ‘framework’) ?>
2952 posts
  • 6 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Bundle Boss
+12 more
DDStudios
says

You need to delete this lines:
<?php endwhile; else: ?>
<?php _e(‘Sorry, no posts matched your criteria’, ‘framework’) ?>
Dont delete the endwhile or else your loop will have a PHP error.

Just delete this line:

<?php _e(‘Sorry, no posts matched your criteria’, ‘framework’) ?> .

5 posts
  • 3 Years of Membership
  • Australia
  • Collector Level 4
  • Exclusive Author
VitalSigns23
says

Thanks DD

2952 posts
  • 6 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Bundle Boss
+12 more
DDStudios
says

No worries bud

5 posts
  • 3 Years of Membership
  • Australia
  • Collector Level 4
  • Exclusive Author
VitalSigns23
says

No worries bud

Oh Jedi knight of coding…

dude, can I push the friendship and ask for one more piece of your extremely valuable advice (your last advice totally sorted my problem, mucho thanx!).

OK, I borrowed some code off another WP site and when inserted into this theme it works fine except for one problem – the image is now clickable but leads to ‘nowhere’. Here’s the code -

How much does Video Production cost?

Q: what do I have to delete to remove the ‘linkability’ (shit, did I just invent a word? probs not). I’d love it just to be an image on my home page without a link to anything

Many many thanks for any assistance mate

170 posts I think about colours
  • Trendsetter
  • Weekly Top Seller
  • Greece
  • Elite Author
+5 more
SkatDesign
says

From the code you’ve inserted remove this:


<a href="/video-production-faqs/">

and the ending:

</a>


5 posts
  • 3 Years of Membership
  • Australia
  • Collector Level 4
  • Exclusive Author
VitalSigns23
says

Gina, you are the ‘She Jedi” of coding! All sorted, thankyou sooo much!!

ps you guys seriously ROCK !!!!

by
by
by
by
by
by