4 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
trailbin says

I followed these instructions: 5. Making a Photo Post (Wordpress ADMIN panel) a. Goto WP ADMIN > POST > ADD NEW b. Fill the TITLE (Content texts won’t show as it’s a Photo gallery – no need to fill – Enter just the Title) c. Upload your IMAGE d. Copy the absolute url in the LINK URL bar. e. In the CUSTOMS FIELD Section you’ll find the NAME and FIELD bars. f. Enter the word ‘image’ in the NAME field g. In the Value field paste the URL you copied from the LINK URL . h. Tick the Featured Category if you want it to be in the Main page otherwise leave Featured unticked. i. Add a Category of your choice and tick it. j. PUBLISH !

THE PHOTOS DONT SHOW UP . you can see this at: http://www.jennabethphotography.com category b&w versions

318 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
imaginem says

Hi Trailbin,

I’m the author of that theme. Let me have a look at your site and give you a solution.

At anytime if you have a problem you can mail me via my profile or post to the comments section of the theme. This way you’ll get a quick response.

1875 posts YOU TOUCH IT YOU BUY IT
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+6 more
FRESHFACE says

Theme you are using generates images with TimThumb plugin. Your URLs are OK so I guess the problem will be with attributes. You have to open up your ftp client, navigate to folders “scripts” and “cache” and set their attributes to 775 or 777. Basically the script is dynamicly creating thumbnails on your server and your server is probably set to not allow this. This tutorial explains it better: http://colorlabsproject.com/knowledgebase-tutorials/tutorial-timthumb-thumbnail-generation-with-arthemia-theme/ Just folow the instructions there to change those numbers.

318 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
imaginem says

Solution

The images are not appearing because of a server side setting. But there is a walk-around.

Instead of using Absolute URL use Relative URL in the Custom field’s Value (The image path)

eg: INSTEAD OF (Absolute URL ) http://jennabethphotography.com/wp-content/uploads/2009/07/baby_barn_BW.jpg

USE (Relative URL ) /wp-content/uploads/2009/07/baby_barn_BW.jpg

Don’t forget to put the trailing slash at the beginning of the URL there.

NOTE : Please make all comments regarding this to the theme’s comment section http://themeforest.net/item/photo-nexus-wordpress-gallery-2-in-1/38530

or mail me via my profile to my email.

Thanks

318 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
imaginem says

_freshface: Thanks. Those settings are OK.

trailbin: Please follow my instructions.

1875 posts YOU TOUCH IT YOU BUY IT
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+6 more
FRESHFACE says

imaginem: Sorry to mix in your stuff, i didn’t see your first post. On my website i use absolute paths, so I thought it’s ok here too, nevermind.

318 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
imaginem says

_freshface: np. On some server settings Absolute URL ’s don’t seem to work, but relative does well.

Cheers!

1875 posts YOU TOUCH IT YOU BUY IT
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+6 more
FRESHFACE says

imaginem: Thanks for advice, I am going to use TimThumb in some upcoming WP themes for TF so I will take it as a note, thank you.

4 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
trailbin says

Yes this worked great, thank you so much… you should include that in the help.txt file i was reading for guildance… thanks again.

_freshface: np. On some server settings Absolute URL ’s don’t seem to work, but relative does well. Cheers!
318 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $750,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
imaginem says

trailbin: It’s not too common. But i’ll be doing that. Great that it’s working!

Do use the themes comment section for support. Thanks.

by
by
by
by
by
by