1479 posts The right tools with none of the gimmicks
  • Affiliate Level 4
  • Author Level 7
  • Beta Tester
  • Collector Level 2
+7 more
PixelBin
says

First of all, here’s the link: http://www.enjoystilllife.com/aqua/index.html

I’m having some trouble with the slider. It works perfectly in Firefox 3.5, Safari, and Internet Explorer 8.

There are two problems in IE7 , IE6, and Firefox 3.0: the buttons don’t have the “pressed in” style when it’s on that certain slide, and IE6 is completely broken. If I disable Cycle, everything goes back to normal and it looks good, except for the fact that the slider doesn’t “slide” anymore.

Can anybody maybe take a quick glance at this and see what the problem is? I’ve looked at it for several hours already and can’t seem to find the problem.

Thanks a bunch!

2337 posts
  • Affiliate Level 5
  • Author Level 6
  • Collector Level 2
  • Trendsetter
+7 more
CreativeMilk
says

IE 6 doubles the margin-left or margin-right value, i think that this is the problem

1479 posts The right tools with none of the gimmicks
  • Affiliate Level 4
  • Author Level 7
  • Beta Tester
  • Collector Level 2
+7 more
PixelBin
says
IE 6 doubles the margin-left or margin-right value, i think that this is the problem

Hmmm, I don’t think so because it just doesn’t use any of the styles I set. There’s a background property for the “features” list, which doesn’t appear.

2337 posts
  • Affiliate Level 5
  • Author Level 6
  • Collector Level 2
  • Trendsetter
+7 more
CreativeMilk
says

Hmmm well i get these kind of bugs when i use to many width or to many maring-left/right, give every div a background color so you can see which one i the problem ;)

by
by
by
by
by
by