3 posts
  • Has collected 1+ items on Envato Market
jameskinnear1 says

Hi all

I recently purchased a theme from ThemeForest called K-Boom.

I have used a template for the Audio page which lets me list albums. However I’m limited to 6 albums per page. Please see the following link to see what I mean: http://jkinnear.com/?page_id=61

As you can see, it has limited me to 4 albums on the first row, and then 2 on the second row. Then the rest are being pushed on to a new page. This isn’t very good when people filter the albums. Could someone please advise whether its possible for me to customise it so I can fit more albums on each page. I can provide my login details if necessary.

Any help would be much appreciated!

Best, James

443 posts Don't be a HATER!
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+5 more
webinpixels says

Try “Settings > Reading” and change “Blog pages show at most” value. Or simply contact the theme author.

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

Hi James, in addition, as pointed by webinpixels, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for troubleshooting.

Simply leave the author a quick comment and he’ll gladly point you in the right direction. Good luck.

3 posts
  • Has collected 1+ items on Envato Market
jameskinnear1 says

Thanks for your help both. Appreciated

by
by
by
by
by
by