751 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • United States
CyberShot says

I can not figure out why my register link will not show. The site is

http://www.shipbottommarinecenter.com

here is my code

http://pastie.org/413848

2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says
Make sure you have your settings properly set so people can register themselves. From the codex:
The “Register” link is only offered if the Administration > Settings > General > Membership: Anyone can register box is checked.
751 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • United States
CyberShot says

thanks. that was it. thought that was set by default. didn’t even think to check that.

2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says
thanks. that was it. thought that was set by default. didn’t even think to check that.
No worries, glad you got it figured out :)
by
by
by
by
by
by