16 posts
  • Sold between 1 000 and 5 000 dollars
  • Has been a member for 5-6 years
  • Bulgaria
  • Exclusive Author
  • Bought between 1 and 9 items
Tsvetomir says

Nope, Firefox is giving me the same results.

Tried on several machines already.

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States
MaddMattAudioLabs says

I’m having trouble uploading some new songs.

The browser seems to be taking the files, as I get a progress bar, but the songs do not show up to select in the drop-down windows.

Any Ideas?

Using Firefox 3.6.9

Thanks,

Matt

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States
MaddMattAudioLabs says

Never Mind, I figured it out, the up-loader doesn’t like apostrophes.

Funny, i could swear that it worked with punctuation in the past though.

Maybe I’m losing my mind from hours of staring at my computer screen ;)

721 posts Plastic it's fantastic:))
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a File in an Envato Bundle
  • Europe
  • Has been a member for 5-6 years
+4 more
plastic3 says

I have the same problems with uploading from time to time…

120 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • Netherlands
  • Sold between 5 000 and 10 000 dollars
MusicToSuit says

The same thing happened to me. The tracks I uploaded ,were saved but I couldn’t select any file . I signed out and about 10-15 minutes later , I signed in again and I could select my tracks . It’s kinda odd.

180 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Grew a moustache for the Envato Movember competition
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
LfO says
Tim, what Operating System are you using and what browser (and version number) are you running?

A good tool for this:

http://supportdetails.com/

302 posts
  • Elite Author
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Has been a member for 4-5 years
  • Sold between 50 000 and 100 000 dollars
alkis says
Never Mind, I figured it out, the up-loader doesn’t like apostrophes.

Funny, i could swear that it worked with punctuation in the past though.

Maybe I’m losing my mind from hours of staring at my computer screen ;)

I think that has happened to me before, when my file had a ”#” character on its name. When I got rid of that and re-uploaded, I could see my uploaded items ready to be selected from the drop-down menu.

2576 posts
  • Community Ambassador
  • Community Manager
  • Support Staff
  • Envato Staff
  • Has been a member for 7-8 years
  • Exclusive Author
  • Won a Competition
  • Sold between 10 000 and 50 000 dollars
  • United States
+15 more
scottwills Staff says

Glad you guys figured it out eventually! :) Be sure to read this forum notice from about a month ago – we validate the characters in .zip files for special characters. Be sure you know which ones to avoid in your .zip file name:

http://audiojungle.net/forums/thread/zip-file-validation/29873

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 1 000 and 5 000 dollars
  • United States
MaddMattAudioLabs says

Thanks Scott,

I really should have known better. I think I was tired last night when I tried to upload.

From now on, I’ll be safe, under_scores_and_everything :)

by
by
by
by
by
by