16 posts
  • Author Level 4
  • Collector Level 1
  • Featured Author
  • Featured Item
+4 more
Tsvetomir
says

Nope, Firefox is giving me the same results.

Tried on several machines already.

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • 5 Years of Membership
  • Author Level 4
  • Collector Level 1
  • Exclusive Author
+1 more
MaddMattAudioLabs
says

I’m having trouble uploading some new songs.

The browser seems to be taking the files, as I get a progress bar, but the songs do not show up to select in the drop-down windows.

Any Ideas?

Using Firefox 3.6.9

Thanks,

Matt

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • 5 Years of Membership
  • Author Level 4
  • Collector Level 1
  • Exclusive Author
+1 more
MaddMattAudioLabs
says

Never Mind, I figured it out, the up-loader doesn’t like apostrophes.

Funny, i could swear that it worked with punctuation in the past though.

Maybe I’m losing my mind from hours of staring at my computer screen ;)

802 posts Plastic it's fantastic:))
  • Trendsetter
  • Elite Author
  • Author Level 8
  • Exclusive Author
+12 more
plastic3
says

I have the same problems with uploading from time to time…

120 posts
  • 5 Years of Membership
  • Author Level 4
  • Exclusive Author
  • Featured Author
+2 more
MusicToSuit
says

The same thing happened to me. The tracks I uploaded ,were saved but I couldn’t select any file . I signed out and about 10-15 minutes later , I signed in again and I could select my tracks . It’s kinda odd.

180 posts
  • 6 Years of Membership
  • Author Level 2
  • Collector Level 2
  • Exclusive Author
+1 more
LfO
says
Tim, what Operating System are you using and what browser (and version number) are you running?

A good tool for this:

http://supportdetails.com/

318 posts
  • Affiliate Level 1
  • Author Level 8
  • Collector Level 3
  • Elite Author
+8 more
alkis
says
Never Mind, I figured it out, the up-loader doesn’t like apostrophes.

Funny, i could swear that it worked with punctuation in the past though.

Maybe I’m losing my mind from hours of staring at my computer screen ;)

I think that has happened to me before, when my file had a ”#” character on its name. When I got rid of that and re-uploaded, I could see my uploaded items ready to be selected from the drop-down menu.

3267 posts
  • Envato Team
  • Feedback Guru
  • 8 Years of Membership
  • Beta Tester
+20 more
scottwills
Envato team
says

Glad you guys figured it out eventually! :) Be sure to read this forum notice from about a month ago – we validate the characters in .zip files for special characters. Be sure you know which ones to avoid in your .zip file name:

http://audiojungle.net/forums/thread/zip-file-validation/29873

MaddMattAudioLabs
MaddMattAudioLabs Recent Posts Threads Started
30 posts
  • 5 Years of Membership
  • Author Level 4
  • Collector Level 1
  • Exclusive Author
+1 more
MaddMattAudioLabs
says

Thanks Scott,

I really should have known better. I think I was tired last night when I tried to upload.

From now on, I’ll be safe, under_scores_and_everything :)

by
by
by
by
by
by